Ana içeriğe geç

Model A1225 / Mid 2007 and Early 2008 / 2.4, 2.8, or 3.06 GHz Core 2 Duo processor

433 Soru Tümünü görüntüle

Fan running hard all of the time

Hi All!

Really need some expertise here. I have the same issue as most people here, but on an iMac 24” mid 2007 (A1225). Does anyone know what resistor i should be looking for? I replaced the CPU fan, just to find out it had nothing to do with it. Finally got to this page, but, according to the pics posted, the solutions are for a 2009 iMac…. right?

Thx

Update (01/28/2021)

Also,  i had istalled a while ago the SSD fan control and it worked fine.... since the fan gos into full speed the app shows as in the photo....

Block Image

Well, it shows no info… no temps, no speeds…. nothing totally blanc….

Update (01/28/2021)

Here’s the TG Pro outputs:

Block Image

https://drive.google.com/file/d/1AuoXG6n...

Block Image

https://drive.google.com/file/d/1gsM5b7g...

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
9 Yorum

Does your fan go into full speed right at the second of power on, or does it take eg. 1/2 a boot?

Why did you disassemble it?

Did you swap HDD to SSD or anything else?

tarafından

It goes into full speed from the get go, constantly.. Just changed the fan, due to the full blast and noise…

tarafından

Oh, and i swaped the left speaker too….

tarafından

Tell me what screenshots you want please if these arent useful.

tarafından

@nunon311 - Are you able to read them and have the needed tools? If not best to just replace the logic board.

Do a google search for them.

tarafından

4 tane daha yorum göster

Yorum Ekle

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

Did you transfer the thermal sensor from your old HDD to your SSD? Review Step 20 in this guide iMac Intel 24" EMC 2134 and 2211 Hard Drive Replacement

You should also run diagnostics from the original grey disks you got with the system. Did any errors pop?

Update (01/31/2021)

Well we know the issue is not the fan’s as SMC is working!

But we still are encountering a SMC error condition which is the voltage sensor firing off on your logic board likely within the CPU VRM logic area.

This really needs serious circuit level diagnostics. Do you have the schematics and boardview drawings for this system? Do you have a good DVM and the skills to read and test at the component level?

Your other option is just finding another logic board to replace this one that might be the cheaper solution.

Bu yanıt yardımcı oldu mu?

Puan 1

5 Yorum:

HI. I didnt replaced the HDD for a SSD. The thermal sensor is in the place it should be...

tarafından

I cant run diagnostics coz i dont have the disks any longer..

tarafından

@nunon311 - OK, You'll need to give another App a try to see

what it can tells us.

You'll need to get the older full version of this App TG Pro you'll need the full version contact support@tunabelly.com asking them for the older version for your OS-X version - El Capitan 10.11.6 ??

tarafından

Hi Dan!

Yes, im running El Capitan..

I have TG Pro installed. I took a couple of screenshots to show you, but somehow, i cant upload them…

tarafından

I dont have the schematics and boardview drawings

tarafından

Yorum Ekle

Yanıtını ekle

Nuno Nogueira sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 1

Son 30 gün: 1

Her zaman: 123