Epson Stylus SX535WD - Printer Error - no ink carriage movement

I recently purchased a Stylus SX535WD. Everything was fine, but limited ink was coming out of the printhead, especially the colours.

I ran the printers cleaning procedure numerous times, with no change. So I removed the printhead, and did a clean on it by soaking the head part in some warm water, as I have done on my Canon printer numerous times. Dried it thoroughly in an airing cupboard and reconnected.

Initially, when I turned it on, there was the usual expected cartridge/printhead going from left to right a number of times, before eventually the error message came up, just saying Printer error. Turn power off and then on again. For details, see your documentation. I did this a number of times, until eventually the printer just shut down. It would not turn back on - no lights, nothing.

I took the printhead assembly apart again, reseated the ribbons - tried again - still nothing.

I had read elsewhere that two transistors could have blown so stripped down the printer but never found a main board, unless the main board is now behind the front control panel, where there are some boards. Put it all back together still nothing.

I checked the voltage on the power supply - all good. I was about to give it up a lost cause, until yesterday morning, I just pressed the power button and there was some life, but just the error message came up, but no print head movement, no other noises. The LEDs by the on button and the WiFi indicators flash green. The only option in to turn off.

I have pretty much tried everything I have seen in other posts about other printers. I have tried holding down the stop/clear button whilst pressing the on button. Interestingly, the main menu pops up for an instant, but then goes into error mode. I have tried moving the carriage from left to right, jiggling it, but there is no life.

So, have I missed where the main board is? Is the printhead fried? Is the carriage motor fried? Or, I was wondering has the cleaning pad reached its end of life, as when removed it looked quite gummed up? Wouldn’t that be a different error message, though?

I really would appreciate some thoughts on this. Printers are very scarce in the shops (in the UK) at the moment, and a premium is being charged. Many thanks.

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

Yorumlar:

I managed to run a routine on my pc that put the fault with the main board. I took the plunge and dismantled the printer. The main board is on the left hand side of the printer behind the USB and network sockets. There are numerous screws to get it out.

The two transistors that have been mentioned in other posts tested fine. However, there is a tiny (2mm x 1mm) fuse that is soldered into the board. This had blown. Even with my soldering skills it would be hard to replace. I was always taught fuses blow for a reason, so I imagine my cleaning process took out the delicate print head, which blew the fuse.

Brand new print heads are not readily available, and any reconditioned ones are most likely similar to mine. So, drawing a line under it and will sell the functioning parts I have retrieved from the tear down on eBay.

tarafından

Yorum Ekle