Ana içeriğe geç

Apple's 2016 revision to their laptop lineup targeted at professional users. Features a 15-inch, 2880-by-1800 Retina display, quad-core Intel Core i7, 256 GB / 512 GB /1 TB / 2TB storage options, 16 GB RAM, and a keyboard equipped with a Touch Bar. Released November 2016. Features Model A1707.

219 Soru Tümünü görüntüle

Boots to flashing question mark, but boots OK to external drive

This A1707 cannot access internal SSD, but runs fine on the external drive. I tried Disc utility via recovery and via external drive. Internal is recognized, but cannot be altered in any way, not erased, nor new OS installed, nor first aid. I checked for water damage, nothing to see. I checked the “life boat” , but nada. Running out of options, the SSD is fixed on the board…Any thoughts…I saw videos discussing the 1706 which has a “usual failure” in the 2v7Nand circuit, but cannot correlate it to the 1707…

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

1 Cevap

Filtre ölçütü:

Is the internal drive recognized when booted into an external drive? If so, can you erase and reformat in Disk Utility from that external drive? If not, what sort of error does Disk Utility give? Apple had a known issue with their SSDs on the 13-inch models, I wonder if this is something similar - it’s not unprecedented for them to limit their service programs to only a small selection of machines effected by the issue. If you aren’t able to erase and reformat the drive from either a bootable external drive or from internet recovery mode you may need to contact an Apple Authorized Service Provider.

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

It does recognize the internal drive when booted of an external. But I can neither mount the partitions nor first aid them, nor delete them, nor restore them. I tried a number of times but no go. There is no liquid damage on the board, I took it out today and looked at it under the scope, it is clean on both sides. It is a 15"A1707, so the Apple recall does not affect this. I suspect that the SSD is just corrupted and now I am stuck with it, because it is soldered to the LB...

tarafından

Yorum Ekle

Yanıtını ekle

Jurgen sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 2

Her zaman: 19