Ana içeriğe geç

Pavilion dv1000, Intel Pentium M 1.5GHz, 512MB RAM, 80GB hard drive

20 Soru Tümünü görüntüle

HP Pavilion dv1744tu: No POST, nothing

I've been at this for months, and still no progress.

So I've got a dv1744tu, I've put a new CPU in (T1350 —> T2300E), then it wanted to do nothing. No POST, nada.

My immediate thought is to try cleaning the RAM sticks, as they failed a lot for me prior to the CPU upgrade. Cleaned it, didn't work. I later got 2 sticks of 1GB DDR2 800 Hynix RAM modules to see if replacements will work, nope, not at all.

Here’s some findings while I was working on this problem:

  • No, the display’s backlight is not dead. Obviously I tried pointing a flashlight at it.
  • The CPU should be alive - as if I remove the RAM sticks, it will throw me a 4 beep code (no RAM found)
  • The LEDs (caps lock, volume, and MMC LED) will blink once after I press the power key, which is normal behavior
  • The fan will not spin, so the CPU starts heating up
  • There is disk activity for the CD and Hard Drive, the CD drive does spin up on boot and stop (which is normal), and the hard drive just keeps on spinning as if you just plugged the power connector onto it
  • I've tried resetting the CMOS and the classic power button electricity release methods, didn't work
  • The CPU I upgraded did POST once, but it was a painfully slow POST and after I shut it down, it turned into the above
  • I tried swapping back to my old CPU, same behavior
Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

17 Yorum:

Did it work before with the original CPU?

Have you tried using just the charger with the battery removed?

Removing the the HDD, CD drive, Wi-Fi card etc. and then seeing if fan works, etc.?


@aactech Yes, the original CPU works, but upon the upgrade, nothing worked anymore.

Just using the charger? No

Removing HDD, CD Drive, Wi-Fi card? No

I am pretty sure the problem is the RAM.



The fact that it posted once, slowly, suggests BIOS corruption, etc. to me.

Have you checked the voltage on the CMOS battery?

Another thing If I were you, I would leave the CMOS battery out overnight or even longer. I had an old desktop, years ago, that did the same thing as your laptop and I left it with the CMOS battery out for a number of days. Just before stripping it for parts I thought lets just give it one more try. Guess what? It booted up perfectly!

But yes RAM so try one at a time in each socket so that is four different configurations.

Bad CD drives have cause havok for me in the past. But any one part could mess up the whole system.

Let us know how it goes. I'm very curious. I restored an old DELL Inspiron 6000 - replaced HDD with a IDE to mSATA adapter case. It run Windows 10 noless!


@aactech I will do the CMOS battery thing later, I am busy currently.

I already tried different RAM setups, checking each RAM sticks in different slots, etc. It just didn't work.

This laptop did this a long time ago too, I really think it's like the RAM slots are not making good contact, like some old IBM laptops.

BIOS corruption is possible, but if it booted once, it gives me more hope that it will atleast bootup and run the boot sector code.


Also, the CMOS battery was never replaced, this battery is the same from when it was bought brand new. Probably doesn't hold a lot of charge now, but never got any CMOS battery dead errors. (Maybe Phoenix BIOS doesn't have this)


12 tane daha yorum göster

Yorum Ekle

1 Cevap

Filtre ölçütü:

When replacing computer parts, it's best practice to select replacements that are identical to the original. Otherwise, you might get unexpected results.

According to the documentation for the device, it comes with a 1.86GHz processor and 533MHz memory sticks. However, you replaced these with a 1.66 GHz processor and 800 MHz memory sticks.

Try finding another T1350 processor (they've been discontinued by Intel, but may still be sold on Amazon or eBay), and 533MHz memory. This may make your device more stable.

Bu yanıt yardımcı oldu mu?

Puan 0

3 Yorum:

Totally unrelated question.

And getting any CPUs from eBay is a waste of money for us.


And bothering with you was a waste of time for me.


@dancomptia I didn't meant your idea is bad, it's certainly good to rule out a CPU problem, but living right next to China, ordering from China directly makes more sense.

Anyways, I don't think it's a CPU problem, pretty sure it's a RAM slot thing, had this happened to me before a few times and usually reseating it made it work, but this time it didn't. Possible bad solder joints.


Yorum Ekle

Yanıtını ekle

TipzTeam sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 4

Her zaman: 157