Ana içeriğe geç

The Apple Xserve server, the Xserve Xeon Nahalem server, is an Intel based computer server released on April 7th, 2009.

6 Soru Tümünü görüntüle

Xserve won't show anything on screen, only PSU fans on

Hey everyone,

Grabbed a 2009 Xserve to tinker with, it won’t show anything on screen, the CPU doesn’t get warm, the PSU fans are the only fans that are on.

All the LEDs on the edge of the second expansion slot are green, the CPUA MEM LED is lit up green, the System State is reported as S0 by a green LED, and the PLT_RST is orange. The orange status LED blinks, then off, then more blinking

Block Image

I can answer any questions needed, I’ve already reseated the CPU and RAM.

Any help would be greatly appreciated!

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

8 Comments:

What are you using for the boot drive to load the OS?

tarafından

@danj I don't have a boot drive or any install media in currently, would that be necessary for the rest of the system to power on?

tarafından

@Intel Inside - Just like a car with no gas can't get far. Yes you'll need to find a friend with a Mac to help you create the needed boot drive.

Your system should have a 2.5" HD subsystem plugged in do you see it? If not that complicates things as your then need a second Mac as a boot server. Or you'll need a FireWire drive for a boot drive.

Your Xserve system will also need OS-X El Capitan 10.11.x as the highest OS it can use. To gt it go here How to get old versions of macOS and follow this guide How to make a bootable OS X 10.11 El Capitan installer drive to prep your FireWire drive using a friends system (which will need the connection too)

tarafından

@danj I tried using TDM from my 17" MBP, still no life or anything. I'm currently fearing a dead logic board. From the LEDs I'm guessing that it isn't even POSTing

tarafından

Are you connecting your 17" MacBook Pro via FireWire and is it using the correct OS?

Your system is past POST

You'll need to search out for the 'Xserve (Early 2009) Apple Technicians Guide' to get a handle on the onboard LED's.

tarafından

3 tane daha yorum göster

Yorum Ekle

1 Cevap

Filtre ölçütü:

At this point you need to trace out the power rails to see where the failure is. I have not found the schematics or boardview for the xServe units. Apple had a great system but failed to get the market to grab it. This is also the same problem Apple faced with the original HomePod great speaker just to costly and limited for what people wanted.

I would search out for the Xserve (Early 2009) Apple Technicians Guide copies are out in the wild it could offer you deeper information on the diagnostic LED’s as well as the boot process. This system is a bit different than a Mac as you only have a terminal session directly.

Bu yanıt yardımcı oldu mu?

Puan 0

1 Yorum:

I have managed to find all nescessary technician and owner's manuals, but alas no further insight into the LEDs. There doesn't appear to be anything mentioned for all eight LEDs being on. I think I might just sell the machine on for parts, getting a new logic board is going to be more hassle and more cost than I'd like

tarafından

Yorum Ekle

Yanıtını ekle

Intel Inside sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 1

Son 7 gün: 5

Son 30 gün: 18

Her zaman: 166