Ana içeriğe geç

The Western Digital My Passport Ultra is a USB 3.0 portable storage device with capacities from 500 GB up to 5 TB.

37 Soru Tümünü görüntüle

Wd my passport drive unallocated

Hello, i have a wd my passport ultra 1TB

I have format it using hp Chromebook with fat32 format, because I wanted to take some CCTV records from the DVR and I did it and the drive works and shows on Chromebook, but when I plug it into my pc its not showing in file explorer and its say that the the drive is unallocated in disk management, I tried two deffrent pcs with win 10 os and all of them shows the drive as unallocated,

The question is why its only work with my Chromebook, and how can I fix it without losing the data ( 250 GB of CCTV record) ?

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

Yorumlar:

Have you tried updating the driver?

tarafından

Yes I have, and it didn't work, wd program recognizes the hard drive @imicrosoldering

tarafından

Yorum Ekle

1 Cevap

Filtre ölçütü:
En Yararlı Yanıt

If your Chromebook and PC are on the same network (i.e. router) just copy the files over the network to the PC.

Between the flackiness of these proprietry external drive and Windows Explorer. . .

After the files are secure I would try formatting the USB drive in the PC and see if the Chromebook reads the drive properly.

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

Yanıtını ekle

Malik sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 3

Son 30 gün: 4

Her zaman: 98