Xbox One X: Error E200, OSU1, swapped HDD 2x, still E200 and no boot

(edited 21-12-21, added more details)


After 5 days of not using his XBox One X, my son turned it on and saw an error message. I’m not sure about the code on the very first error screen, but after a reset it showed E200. I googled the error code and tried the known solutions (

  • reset with keeping apps & game data: back into error E200
  • reset wiping all: back into error E200
  • USB update with OSU1 (via Microsoft site): 3rd part of process stops at 40% (full process at 77%), xbox resets, error E200
  • Tried a different HDD (1 TB), tried with the partitioning script ( and without (OSU1 directly on NTFS formatted , empty HDD): E200 after update stops and resets at 40%/77%
  • Tried a working SSD, formatted to NTFS, with partitioning script, without,: E200, after 40%/77%

I was hoping it was a faulty disk, but having tried oriignal and 2 others, every disk the process stopping at the same moment, I’m hard pressed to believe it is a faulty disk.

Other things I tried:

  • While at it, I applied new cooling paste and pads on main processor and the surrounding IC’s, to as to rule out heat problems. Now, it only resets more silently into the same error E200…
  • Cloned the HDD of other One X, same E200 result.
  • Checked original (Seagate) disk with HD Tune pro full scan (took 6:36 hrs): zero damage, all clear.

Exact error code is always E200 0000000A 00000000

The build now active is of december 12th, 2021 (ending with 3038,, do not know if this was already applied before the error showed up or of this update caused the error.

Xbox One X was first active on 24 march 2019 , according to the info on my Microsoft account. So, not even 3 years in the running…

What can be a solution?

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle