Ana içeriğe geç

Bios corrupted I guess? :/

Umm… so… my laptop wasn't able to get into bios.. it just straight into no operating system found, i've tried connecting flashdisk with windows installation on it but it won't, even if i remove the hard drive it just straight into no operating system found………. Any Solution?

I’am Also removing the cmos battery then put it back and it does nothing.

My laptop is acer aspire v5 471G it was using Phoenix Bios v1.20. its happen when the bios update fail on battery check.

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
4 Yorum

Keys to enter BIOS on boot should be F10, F2, F12, F1, or Delete


@doctorkennyg nope i tried it and nothing was happened


Try replacing the CMOS battery


@Doge The Dog

Try booting from a bootable Win 10 installation USB.

Once it starts to load to install the OS you should be able to get into the EUFI BIOS by clicking on the Repair my PC link during Setup


Yorum Ekle

1 Cevap

Filtre ölçütü:
En Yararlı Yanıt

Look here:

No Access to ACER ASPIRE V5 471 Bios (Operating System Not found))

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

Yanıtını ekle

Doge The Dog sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 8

Her zaman: 484