Ana içeriğe geç

20-inch, 23-inch, and 30-inch aluminum LCD displays introduced by Apple in June 2004. Models A1081, A1082, and A1083 respectively.

85 Soru Tümünü görüntüle

hooked it up and no power light, dead as a nail

I picked up a 30” and had to buy a power brick, hooked it up and no power light and no response from the power button, dead as a nail. I pulled the side white panel off where the power button is, and when it was off the frame, the led power light came on about 2 time and since then, nothing. Do you suspect my power brick (150w) is bad or something else like the logic board? Or could it be due to my hookup. I’ve tried hooking the dvi directly to my PC tower with a dvi port (dual dvi) from my graphics card and plug the usb cable from the monitor to a USB port on my PC, and get no led power light or screen.

I’ve also tried with my MacBook Pro connected to a hub. So the dvi from monitor is connect to a Cable Matters adaptor with dvi (dual link) which is plugged into the OWC hub by min display port. USB from monitor is connected to usb on hub. I’ve tried it with usb unplugged also. No power on front or screen. BUT it recognizes that it’s connect to my laptop bc I can mirror it and see that it’s working with mirroring or extend desktop, but no power on screen. I’ve use flashlight method and don’t see anything on screen.

could this be a bad power brick I bought or a bad logic board?

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1
Yorum Ekle

1 Cevap

Filtre ölçütü:

Could be a bad logic board or cables on the inside.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Tom Ho sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 6

Son 30 gün: 19

Her zaman: 67