Ana içeriğe geç

Model A1502 / 2.4, 2.6, or 2.8 GHz dual-core Intel processor / Released October 2013

532 Soru Tümünü görüntüle

Replaced battery 2 months ago, battery not recognised and system slow

Hi there,

I replaced the battery 2 months ago. the laptop was working fine. Out of the blue my laptop is not recognising the battery both in system report and cocunutbattery (see screenshot).

As soon as i disconnect the magsafe the laptop immediately shuts down.

Reset the SMC a couple of times, wiped PRAM, updated to the mac os - still no luck.

Block Image

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1
Yorum Ekle

2 Cevap

Filtre ölçütü:
Seçilen Çözüm

Sadly the batteries onboard micro-controller has failed you’ll need to speak with the seller to get a replacement battery.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

hey Arun Kumar, you should check the motherboard for something arround the battery area, it maybe the connector or something , well i have seen a problem like this before (not on mac btw) on a yt channel by some technican , he tried to fix some “throwed-away” laptop and one of them is same as your problem , this was cause by some small part inside the motherboard that was broken .
if this didnt help you out then u can search some yt video

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Arun Kumar sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 0

Her zaman: 20