Ana içeriğe geç

Model A1312 / Mid 2010 / 3.2 GHz Core i3 or 2.8 & 3.6 GHz Core i5 or 2.93 GHz Core i7, ID iMac11,3

382 Soru Tümünü görüntüle

Cpu fan running on full speed while starting up

I cleaned my old mac from dust, collected everything and the CPU FAN started working at full speed when the computer started. In the "Macs Fan Control" it showed zero fan speed, although everything was connected and checked

Block Image

Block Image

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

1 Cevap

Filtre ölçütü:
En Yararlı Yanıt

Clearly you CPU fan has failed! iMac Intel 27" (Late 2009-Mid 2011) CPU Fan

iMac Intel 27" (Late 2009-Mid 2011) CPU Fan Görseli

Ürün

iMac Intel 27" (Late 2009-Mid 2011) CPU Fan

$24.99

Bu yanıt yardımcı oldu mu?

Puan 1

14 Yorum:

Only one solution to change it?

tarafından

@?????? - The motor and/or the tach has failed.

You could take it out and check motors windings resistance and if applying some air flow to it the tach reports voltage. But in the end its' time for a new part.

tarafından

forgot to say, i have 2 ssds, one installed at optical drive

tarafından

@?????? - and that changes things?

tarafından

@danj - He Might be saying that because it could affect the fans because of the thermal sensor for the SSDs

tarafından

9 tane daha yorum göster

Yorum Ekle

Yanıtını ekle

?????? sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 20

Son 7 gün: 27

Son 30 gün: 28

Her zaman: 111