Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Mağaza

Model A1288 / 8, 16, or 32 GB capacity

593 Soru Tümünü görüntüle

iPod Disabled - Problem is that the hold button is faulty!

As tittle says, I have a disabled iPod touch, I know I can restore it on itunes but the problem is that the hold button is faulty so I can't put in restore mode...

Tried replacing the button with a new one but the problem remains the same. No response from hold button.

Is there any other way to put the ipod in recovery mode?

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

SKIP THE UPGRADE

Save by fixing with an all-in-one kit.

Shop iPhone Fix Kits

SKIP THE UPGRADE

Save by fixing with an all-in-one kit.

Shop iPhone Fix Kits

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

The "z" spring the hold button makes contact with probably needs to be slightly re-stretched. Pull up on it a little to get it back in shape. Be careful not too much because the spring will pop off. If you don't want to do that then while the ipod digitizer is off the hold button "press" can be simulated by shorting with a wire between the ipod case and the spring. Unless you have three hands then a friend may come in handy for the last part.

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

Thanks for you reply. When I mentioned that I've tried another button I mean a new complete circuit with hold +volume buttons. Only the hold doesn't work although mechanically it seems fine.

tarafından

The diagram for the home button is like this: http://imageshack.us/photo/my-images/215...

In that image when the digitizer is in place 1 and 2 are in contact with each other and 3 and 4 are in contact with each other. The button just completes the final connection. I'm thinking that your spring (#4) is not making contact with (#3) and the spring needs to be cleaned or stretched a little.

tarafından

Thaks for the info but that's the home button, the one I have faulty is the hold button. Or am I missing something here?

tarafından

Not missing anything... I totally misread that "hold" button. I'm afraid I can't come up with a solution other than replace the cable, which you already did.

tarafından

I've found a software which takes the touch into and out of recovery mode with just a mouse click but to work properly I would need to install an additional software called libsub, problem is that the feeback from people who've installed this is horrible. I'm a bit tempted to try it though...

tarafından

1 tane daha yorum göster

Yorum Ekle

Yanıtını ekle

BOL sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 0

Her zaman: 603