Ana içeriğe geç

Released in 1 Jan. 2006. Identified by model number dtz-2100d/g.

3 Soru Tümünü görüntüle

Wacom Cintiq 21UX - No display, but on screen menus appear.

Yeah, I know it’s a horribly old tablet. But my Cintiq 21UX (dtz-2100is no longer accepting video input. It doesn’t matter what I plug in. It just says “no sync”. I can access all the UI menu options on the tablet.

I’ve checked the pins of the cable on the Cintiq 21UX and they seem fine.

Any ideas?

I know it’s old, but I’d love to get it working it again if at all possible.

I know it’s not a driver issue as it happens with what ever I plug into it.

Model: Cintiq 21UX
Cables used: The DVI in cable that is built into the tablet. 
I have tried plugging in an old MacBook Pro that has DVI out directly into the tablet. 
I have also tried plugging in a Nintendo Switch using a HDMI to DVI adaptor.

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

This is how I fixed it:

I left the unit unplugged for a week.

I did a factory reset, using the on-screen menu.

It seems to be working now. I have another issue, but I will post that as a separate question.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Big Smile sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 1

Son 7 gün: 3

Son 30 gün: 29

Her zaman: 305