Ana içeriğe geç

The larger edition of Samsung's tenth flagship Galaxy phone, released in February 2019. Shipped with Android 9.0 (Pie).

108 Soru Tümünü görüntüle

Unable to retrieve data

I busted the rear facing camera on my Galaxy S10+, so decided to replace it, and while I was at it, thought I'd replace the charging port that had been a problem for almost as long as I've had the phone (had to wiggle the charging cable just right to get it to charge). The repair went great, and phone functioned better than ever for one week to the day. Then, the phone shut down and entered a boot up loop. I tried a hard restart, and the phone went to a Kernel Panic screen. I tried every remedy I could find with no success. Thinking that it might be a hardware incompatibility problem with the new camera, I tore the phone back down, replaced the new camera with the old one, and reassembled. After that, the screen was blank - it would vibrate, indicating that it was connected to the charger, or trying to boot up, but no image on the screen. I took it to a phone repair, and they diagnosed a short in the charging port. They also estimated $250-450 for repair and/or data recovery. Thinking I could address the charging issue, I again disassembled, re-soldered the charging port, and reassembled. Nothing.

Any suggestions? Have I damaged the LCD assembly in some way? I would like to get the photos, videos and contacts off the phone, but have a hard time justifying $250-450. What if I got a replacement phone and put the old motherboard into the new phone to retrieve data; would that make sense?

Thanks... a newbie at repair here, taking my licks.

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1
Yorum Ekle

1 Cevap

Filtre ölçütü:
En Yararlı Yanıt

check all the pins on the port, there might be a ripped trace or loose pin

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

Yanıtını ekle

Josh sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 4

Son 30 gün: 9

Her zaman: 60