Ana içeriğe geç

Repair and troubleshooting information for the Acer Aspire V Nitro series laptop computer with model number VN7-591G.

8 Soru Tümünü görüntüle

No Power, but Battery was Functional

I've been trying for a couple of years to figure this out. I was in the middle of using the machine when I noticed the battery was running low, even though the laptop was plugged in. I tried to re-seat the power adapter, but nothing worked. The battery ran down and the laptop shut down.

Since then, I've tried replacing the AC adapter (had to order a third-party one, but specs matched), replacing the DC-in power jack (135W), and generally looking to see if there are any obvious breakages anywhere visible to the eye. No joy.

This laptop was a gift and originally came from India. It is not under warranty and I can't find anyone locally (Japan) who will service it.

Any ideas of what else I can try?

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

1 Cevap

Filtre ölçütü:

@hamishsquirrel you are telling us that you changed the replacing the AC adapter and the DC-in power jack but not if you replaced the battery. That would actually be my first step. Measure the voltage on the battery connector. First with the AC adapter unplugged, then plug your AC adapter in and measure again. Your voltage on the connector should increaser to about the voltage that your adapter supplies. Let us know what you find.

Bu yanıt yardımcı oldu mu?

Puan 0

5 Yorum:

Thanks for answering!

I did not replace the battery, because the issue seems to be that no power is flowing. My understanding is that the blue light showing incoming power should light up even if the battery is dead or disconnected. It occurred to me that a bad battery might be a problem, which is why I disconnected it and tested.

When the problem first presented, the battery was working fine-- I just couldn't get power into the machine to keep it charged. This suggests to me that the battery isn't the problem (although after two years sitting discharged, it might an issue if I get the machine running again).

The battery is a relatively expensive component to replace, and I don't want to drop the cash on it unless I'm 100% sure it's the answer.

tarafından

Hi @hamishthes43200

I am not clear about whether you tried taking out/disconnecting the battery and then plugging in the charger to see if it works then?

tarafından

@aactech Yes, that's exactly what I did. I tried removing the battery and then plugging in the charger. No luck. No lights.

tarafından

@hamishsquirrel Did you measure the voltage on the battery connector yet? That is the first test to see if the power to charge the battery even gets to it.

tarafından

@oldturkey03 I have not, but that's a good idea. I do have a multimeter somewhere, but figuring out where to stick the pins may be beyond my expertise level. It's late now, but I'll try to pop the case open again tomorrow and see how obvious it is.

tarafından

Yorum Ekle

Yanıtını ekle

Hamish the Squirrel sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 1

Her zaman: 50