Ana içeriğe geç

2.26 or 2.4 GHz / White plastic unibody enclosure

645 Soru Tümünü görüntüle

No Signs Of Life when plugged in- Unknown Cause, How to troubleshoot

I recenly got a a1342 late 2009 to 2010 and tried to plug it in with the included 60W power cable in the shape of a line and T. Nothing happened so I used a known working 60W charger in the shape of a line. I left it on charge for a bit and nothing is happening not even a light on the charger or a beep and i'm unsure on what to do next. Please help me!

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

1 Cevap

Filtre ölçütü:
En Yararlı Yanıt

I would inspect he MagSafe connector contacts as well as make sure the socket area is clean of junk which can hold the surfaces apart.

The cord LED needs to light up, are you getting Amber or Green light at all while holding the cord firmly into the socket? I would see if replacing the MacBook Unibody (A1342) MagSafe DC-In Board as often the insulator warps stopping the connection.

If that fails that aims us to a deeper logic board issue.

MacBook Unibody (A1342) MagSafe DC-In Board Görseli

Ürün

MacBook Unibody (A1342) MagSafe DC-In Board

$19.99

Bu yanıt yardımcı oldu mu?

Puan 1

2 Yorum:

The cord led is not lighting up and I know the cable works as I just used it on another device and it showed a led. I tried plugging it in after cleaning the port with 70% isopropyl alcohol on a Q tip on the pins and gunk beneath it though the cable is still not lighting up. What do you think I should do next?

tarafından

@legperson123 - replace the MagSafe port. Checkout the part I linked in my answer.

tarafından

Yorum Ekle

Yanıtını ekle

Aussie Selo sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 5

Her zaman: 44