Ana içeriğe geç

Model A1174 with 2 GHz Core Duo or Model A1207 with 2.16 or 2.33 GHz Core 2 Duo

212 Soru Tümünü görüntüle

Input/output error while formatting after replacing HD?

iMac Intel 20" 2.16gHz EMC 2105 and 2118

After replacing the internal HD(new-WD10EARX 1tb) wich went fine, running it with OSX Leopard(disc), I tried to format and partitioning the HD in Disk Utility, but it's giving me an error:

'input/output error'

Also it is seen as 7.3 tB.

I have tried all possible ways in Disk Utility before I asked this question here.

I read on the WWW some stories that there is a bug in OSX Leopard wich creates this error, could anyone give me more info how to solve this?

Is it possible to connect my iMac with another iMac to reach the HD?

Many thanks, Will

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1
Yorum Ekle

3 Cevap

Filtre ölçütü:
Seçilen Çözüm

Ya I had a OSX Leopard CD that i used to try and clone my HDD, the disk utility on Leopard seemed to have issues and would not work. You can try booting ur computer into target disk mode by holding "t" on startup and then connect ur imac to another imac and see if the HD comes up, this will allow you to format the HD using the other iMacs Disk Utility. You can also try and use a Snow Leopard CD if you know anyone with one.

Bu yanıt yardımcı oldu mu?

Puan 0

2 Yorum:

Does it 100% works with Snow Leopard?

tarafından

Yes, it does work with Snow Leopard. Probably Leopard does not recognizes the newer HDD, but is the HDD backwards compatible anyways.

Thank you guys, for helping me with this issue, I was afraid I did something wrong with installing the disk. Many thanks!

tarafından

Yorum Ekle
En Yararlı Yanıt

Your new drive has a 6 GB/s transfer rate which is to fast for your older machine. Your machine has an 800 MHz FSB (front side bus) data transfer rate. The drive must be slowed down to be seen by Disk Utilities. This is done with jumpers. Try jumping pins 5 & 6: http://www.wdc.com/wdproducts/library/ot...

Bu yanıt yardımcı oldu mu?

Puan 1

1 Yorum:

It could be solved with this, but isn't it backwards compatible? Also the disk is seen in Disk Utility.

tarafından

Yorum Ekle

Will, Did you get your hard drive formatted? I just got a new 1TB hard drive for my same computer and am getting the same input/output error, and also my drive is showing up as 7.3 gb.

I have tried restarting the machine in Target Mode with an ethernet cable attached to another new iMac; but am not able to access the old iMac

Chip

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Will sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 1

Son 7 gün: 2

Son 30 gün: 5

Her zaman: 3,322