Model A1174 with 2 GHz Core Duo or Model A1207 with 2.16 or 2.33 GHz Core 2 Duo

276 Soru Tümünü görüntüle

No Response even after power supply replacement. Please Help!

Hi

One morning found computer was turned off and had to power it back on and seemed to work fine but after about five minutes the system turned off as though the power cord was removed. Found how to diagnose the problem but found no LED's were on therefore replaced power supply. Now the power supply was replaced and tested successfully but still no response. Out of ideas please help. My EMC #2118.

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

Take a look at the diagnostic LEDs and tell us what you find. Where did the replacement power supply come from? I hope not eBay.

Bu yanıt yardımcı oldu mu?

Puan 2

Yorumlar:

The LEDs are not on. The new replacement was purchased from DV Warehouse.

tarafından

LED #1 should be on even with a bad power supply. Try changing your power cord and check your wall plug, you may have blown a fuse. This is an unusual problem, so don't buy anything without talking to us first.

tarafından

I checked the power cord with a multi-meter and power is coming in but no lit up LED's. I also check the voltage from the new power supply and it reads 18V AC so it seems to be responding. Also checked for any discoloration on the logic board but everything seem to be fine.

tarafından

First I'd check the old power supply and sent the new one back if you're getting the same readings. My suspect is now the logic board but I've never seen one fail and give out no diagnostic lights.

tarafından

Yorum Ekle

Yanıtını ekle

Danny sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 0

Son 30 Gün: 0

Her zaman: 604