1. Remove the Blender Container from the Blender Base.
    • Remove the Blender Container from the Blender Base.

    Yorum Ekle

  2. Flip the blender so the bottom is facing you.
    • Flip the blender so the bottom is facing you.

    Yorum Ekle

    • Unscrew the 16mm screws located on the plastic bottom from the blender base using a Phillips #2 screwdriver.

    Is it possible to get a replacement base. Just the plastic cover? I can't seem to find mine and it is cracked and broken yet still works.

    Blendin life - Yanıt

  3. Spread Fixmas Cheer
    Get $12 off your purchase of $50 or more with code FIXMAS12
    Spread Fixmas Cheer
    Get $12 off your purchase of $50 or more with code FIXMAS12
    • Remove the plastic bottom from the base of the blender.

    Yorum Ekle

    • Holding the center of the fan, grip the knob in the center of the top of the blender with a wrench and twist the wrench counterclockwise.

    Yorum Ekle

    • Carefully remove the motor and fan from the base of the blender.

    Yorum Ekle

    • Now, gently pull the white wire that is connected to the base and the motor.

    • Be careful, as there is a spring behind the contact points, that might try to shoot out and hurt you.

    Yorum Ekle

    • Now, turn the motor over, and remove the black wire from the motor.

    • Again, be warned as the is another spring that wants to shoot out and hurt you here as well.

    Yorum Ekle

    • Now de-solder the yellow wire from circuit board. De-solder the wire following these instructions.

    • Be careful, as there is another, black wire, nearby that you do not want to de-solder.

    Yorum Ekle

Sonuç

Now the fan and motor are ready for replacement. To reassemble your device, follow these instructions in reverse order.

2 başka kişi bu kılavuzu tamamladı.

Dana

Üyelik tarihi: 14-04-2014

665 İtibar

5 adet Kılavuz yazıldı

Takım

Cal Poly, Team 12-37, Maness Spring 2014 Cal Poly, Team 12-37, Maness Spring 2014 üyesi

CPSU-MANESS-S14S12G37

4 Üyeler

5 adet Kılavuz yazıldı

Bir Yorum

My blender would not blend smoothly. It use to make an unusually loud noise when I put the cup and start the motor. I realized the motor had a "play" making me believe it was not tightened enough. I took a look at the pics on this page and then realized it was assembled wrongly. The white rubber used to absorb the movement was placed after the motor was inserted. Thanks to all who have contributed to this Oster page.

Arturo Acosta - Yanıt

Yorum Ekle

İstatistikleri Görüntüle:

Son 24 Saat: 1

Son 7 Gün: 15

Son 30 Gün: 64

Her zaman: 4,575