Ana içeriğe geç

Launched in early 2007 together with the E-520. Four-thirds DSLR; 10MP.

8 Soru Tümünü görüntüle

Out of focus pictures

I've cleaned the lenses and camera, tried 2 different Compact Flash cards, two different lenses, and tried numerous settings and lighting situations. I've updated the firmware, as well, but the situation remains. In every case, the camera appears to take the picture in focus but when I look at the saved photos, they are "fuzzy". When I look at the photos on the PC, they are "Fuzzy", as well. Any ideas?

Bu soruyu yanıtlayın Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 3
Yorum Ekle

MacBook Pil Tamir Setleri

Başlangıç $69.99

Buy Now

MacBook Pil Tamir Setleri

Başlangıç $69.99

Buy Now

1 Cevap

Filtre ölçütü:

Hi, I have an E520 with what I think is the same problem. Haven't tried lowering ISO setting yet, but refuse to buy anymore Olympus until it is resolved. Crisp pictures are not too much to ask for. I invested in the 3/4th system, after an awesome OM-4T, and now they've come close to killing the whole line. Cheap is nice, but I'd rather have quality that is inexpensive. I'd also like not to invested in retarded outdated

Until further notice, I won't buy any more Olympus unless I can get crisp pictures. And I'm unlikely going to pay a lot to repair what was always there. I may just dump all the lenses and flashes, etc, and go get a Canon or Nikon system. In the mean time, I have a really old crappy Sony quick camera that I use to take pictures. Great job Olympus...

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

danovichnj sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 2

Son 30 Gün: 10

Her zaman: 397