Ana içeriğe geç

Second generation of the Ford Focus.

94 Soru Tümünü görüntüle

Why does it say engine system fault acceleration reduced

Im having trouble starting the car and a light comes on and says engine system fault acceleration reduced ?

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 7

Yorumlar:

Call Roadside Assistance first because if the car battery has dropped out a couple of cells the voltage will drop under starting load and then the management system will throw out silly error messages.

Mine was as simple as a new battery and this blog didn't help. So I hope this message helps others.

tarafından

I trier almost all advices from lots of forum and finalul solved.

Dell i learned a few făcute about this ford problem:

1. It could be instrument panel-bad contact

2. It could be tour body mass comision

3. It could be recent battery change

Mine was 3:

I've had problem with battery after the car was idle for 2 months. A lot of errors Engine malfunction Reduce speed Transmission malfunction

First jumped the battery to start but errors reapeared. I have tried this for two weeks but errors reapeared everytime

Here is what happened:

I also change battery but problem persisted.

I bought a bluetooth adaptor and found 2 errors E900 and another one can t remember.

There are 2 kinds of errors. Temporary and old saved ones. The computer is logging țhese errors but the old ones he doesn t reanalize and he consider that those errors are true old and confirmed.

After changing battery after a few weeks after you get errors like this, you will have to erase those or restart comp uter în order to solve problem.

tarafından

My ford fiesta 2005 1.6 petrol engine have a problem, it start and switch off. The engine is not running. What might be the problem.

tarafından

What part do i need to replace engine fault u0001

tarafından

I had the same problem I googled it it says replace the battery I done that the problem was worse was intermittent before but the new battery made it almost permanent so my conclusion was it was an electrical fault so I opened the fuse box under the bonnet pulled and re installed all relays and fuses 1 at a time the pulled the main plug which the pins closest to the engine looked corroded so I sanded them very carefully and re installed the plug the car started first click no flashing lights no faults and has been fine ever since

tarafından

8 tane daha yorum göster

Yorum Ekle

7 Cevap

Filtre ölçütü:
Seçilen Çözüm

Is the MIL on if so what code are you getting . What is happening is the car has detected a problem and to keep it from doing damage to itself it has gone into limp mode. Limp mode disables alternating cylinders to cool them with just fuel no spark. If the temp gets to hot , the engine will shut down. You may want to check your coolant level .what temp is your engine running at .Ford has had a problem with the instrumentation cluster as well so you may want to check that out

Bu yanıt yardımcı oldu mu?

Puan 4

Yorumlar:

What will i do ? Why does it say engine system fault acceleration reduced

tarafından

How to reduced acceleration?

tarafından

hi Jim when you say issue with instrumentation cluster, what exactly is it. My car has developed this problem but is mechanically sound leading me to think its an electronic issue. thank you for your response.

tarafından

Got the same problem, checked coolant and air filter

tarafından

I think this problem with transmission shifter cable grommet damaged ,

tarafından

5 tane daha yorum göster

Yorum Ekle

What should I do ? I need the car to carry my disable husband around ,just bought it 3 years ago to invicta ford in Canterbury .

Bu yanıt yardımcı oldu mu?

Puan 3

Yorumlar:

Guys if you’re still having this problem I have worked out how to fix it. It’s the earthing wire coming from the neg side of the battery. Firstly undo the bolt at the earth point on the body. Sand off the paint. Then expose the copper wire and cut it back ( mine is now 10 years old and was showing corrosion) reestablish the earth and bolt back to the area you’ve just sanded. Basically, you’re making the best possible connection. Now when you turn the key the red immobiliser light will not flash you you will not get the engine systems fault , power steering assist etc message. Fixed for free in 10 mins.

tarafından

Hi n.badham

Please may you send me some picture for the (earthing wire )

I have the same problem .

Best regards

rihawi.maher123@gmail.com

tarafından

Thanks dear I will try same things

tarafından

Did any 1 try the earth wire and did it fix it

tarafından

Yorum Ekle

i know this is a old post, but the problem is common, it is the instrument cluster. the solder joints on the back of the 32 pin connector fail, the fix is not hard for someone who knows how to use a soldering iron, just need to carefully remove clocks and take apart the cluster, then re flow the 32 pins with fresh solder, then a spray over the whole board with electrical contact cleaner using a brush to lightly clean every component. once this is done, reassemble the cluster. problem solved. if you do not want to do this, send it away there are people on eBay doing this for around £50. Just type in focus cluster repair.

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

Ayyy thanks man... solidifies what I think too...thanks for your learnered response

tarafından

Yorum Ekle

Might want to check the Ignition Coils too, I can see this thread is old, but if anyone else has this problem it might help out :)

It's relatively inexpensive (apart from the Engine Coil unit which is usually around 41.99euro + Labour charge approx 1 hour) to purchase or replace this unit.

It's possible that the coils or battery arent giving enough power to the Spark Plugs to ignite. You may have recently noticed higher fuel consumption and/or less acceleration than usual. One way to test if it is a coil is to ask your mechanic to look over or remove your spark plugs (replacing if necessary) as there may be a burnt residue on them due to the coil damage. Also, when a coil is gone, you may notice a higher concentrated odour of petrol from your exhaust. This is due to wastage of fuel which the car is trying to use to ignite the sparks.

Hope this helps anyway :)

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

What does mean alcceleration reduced???

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

I have same issue after replacing battery..my instrument cluster lights up like a Xmas tree. Lol.. then it spazzes. Wich lead me to think a fuse or cluster…comming here makes me thnk it's cluster.i will check neg terminal anyway..but it's got to be cluster…it's bump dependant..if I slap dash, something different happens…I'm no electrician, so no soldering for me…. Weather the car starts or not is dependant on slaps..or resting time

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

Just started happening to my focus . Thanks you for all the comments. Clearly need s mechanic 😩

tarafından

Yorum Ekle

I keep getting the issue of engine malfunction on my 2009 focus st 2. It either says acceleration reduced or something to do with the power steering. Sometimes it just will not start and once the car died on me while driving. I normally just keep turning the engine on and wa few times and eventually it starts and drives fine. Is this a major issue? I've noticed my engine seems to get really hot too. I've checked oil level and water coolant and it all seems fine. Any more advice would be great. I don't really know a lot about cars but if it's a easy fix I'm willing to give it a go. I really don't want to have to take it to a garage if I don't need to. Any help would be much appreciated. Tia

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

I had problems like you have last year, after a lot of searching I found that Ford Focus have an inherent problem with bad solder joints behind the speedometer. Apparently this is because of the age of the car, not the mileage mine started about the same age as yours my Focus is a 2007 Late model 57 registration. There is a guy on EBAY who will fix it for about £90.00 plus postage and gives you an overnight return, Ford want about £1200.0 for a new speedometer! I had all of your problems and they were eliminated after I got the job done! Hope this helps.

tarafından

My Focus is brilliant and is a 57 plate. Have just had a new battery, a winter check and a new starter motor as just recently had about 4/5 times it would not start! Now these messges flash up 'engine system failure' and 'reduced accleration' but the car works perfectly. Sometimes the messages come up after 20 minutes, sometimes after an hour and sometimes not at all! Do you think i atually need to do anything?!

tarafından

messages.....

actually......

not checking spelling!!

tarafından

I have ford focus 2009 and have the same issue just like what describes, I changed accelerating padel and throttle body and the problem still

tarafından

Yorum Ekle

Yanıtını ekle

traceydhill sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 60

Son 7 gün: 377

Son 30 gün: 1,611

Her zaman: 115,728