Ana içeriğe geç

Released in March, 2013. Identified by model L120 or Life One.

15 Soru Tümünü görüntüle

Blu l120 is not booting up or restoring

Hi

When i start my Blu L 120.It goes to the loading screen and freezes there.I have tried holding down the power button and the volume buttons while the phone was full charged.But when i do that the Blu products logo shows up then it restarts. That is all that happen,over and over again.Help please?

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

Hi,

Here is the Ifixit guide for your phone. Scroll down to the hard reset instructions.

You need to hold down both Volume buttons first then press the power button while still holding the Volume buttons. In other words, first two buttons are held then three buttons are held at the same time until the boot screen appears. When it appears release all the buttons and follow the instructions in the guide.

Blu L120 Troubleshooting

Bu yanıt yardımcı oldu mu?

Puan 4

Yorumlar:

,

I read the reset instructions in the guide and tried it a couple times. But the same thing keeps happening. The boot screen appears and as said in the instruction i press the volume up button. But i just loads through to the Blu loading screen. Any other suggestions.

tarafından

Hi,

Just a thought, try the Volume down button instead of the Volume Up as stated

tarafından

Hi

I have also tried that as well.

tarafından

Hi,

Here is a video that shows it being done. I realize that you are doing it correctly. I am just trying different ways to see if it can be made to work because otherwise it means that the firmware may have been corrupted. Starting at 1:05 minutes into the video the procedure is shown. I am now wondering if at the point where you should press the Volume Up button to get to the Android menu, (at 1:18 mins) that you should press and 'hold' the button and see if the Android icon appears then release it and carry on with the procedure.

https://www.youtube.com/watch?v=PZpQ7j5Y...

tarafından

Hey i looked at the video.And i have been doing it that way but i never get the 2 line of text that show up at 1:16 mins in the video.It just show the logo then restarts.

tarafından

2 tane daha yorum göster

Yorum Ekle

Yanıtını ekle

uluconliffe sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 1

Her zaman: 183