Ana içeriğe geç

Acer Aspire E 11 is an 11.6". System is equipped with a Celeron N2840 with 2GB of RAM. This laptops runs Windows 8.1 with Bing. This laptop uses 32GB of eMMC storage.

7 Soru Tümünü görüntüle

Why is my computer not starting when I press power?

I have tried pressing the power button several times but nothing is happening. I have already tried charging it. Does anyone have any ideas on what could be wrong?

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 2
Yorum Ekle

1 Cevap

Filtre ölçütü:

The first thing I would do is make sure your computer is plugged to the wall and then check the power indicator. If it is not lit, you are not getting any power to the computer. The battery could be low or not charging properly. Check all the connections from the wall to the AC adapter to the computer to make sure everything is connected. Try to recharge the battery a bit more if possible and next time you try to turn the computer on make sure you don't have anything connected to it at the ports.

If you have any further questions, please refer to the troubleshooting page.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Stephen Robinson sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 2

Son 30 gün: 3

Her zaman: 402