Ana içeriğe geç

Stripped, lower cost version of the XFX 680 chipset.

2 Soru Tümünü görüntüle

RAID 0 gone bad.

any ideas to get a raid 0 array working again? the drives are fine and all the data is on them, but raid doesn't want to recognize them. someone suggested rtools, but a demo version only lets you recover 64kb files. key? other options?

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1

Yorumlar:

did I mention this is for an XFX board?

read: running Windows 7.

tarafından

Yorum Ekle

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

If the RAID set is broken, yet you can read the data, your best option is to copy off what you can/need.

The only way I know to get a broken RAID 0 set back working is to set it up as new - which means the existing data is going to be erased.

RAID 0 is all about speed and performance - there is NO data redundancy... Depending on how your RAID controller and RAID 0 set was created, you may only lose files split across the drives (JBOD mode). If your RAID 0 was in Striped mode, you will probably need pay for something like rtools.

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

that's what I figured, I'm trying to decide if rtools is worth it because I don't actually remember what's on them. If I knew, I'd be able to decide. Oh you, impasse!

tarafından

+

tarafından

R-Studio is a great thing. You will certainly be able to use it for other things beside this problem.

tarafından

Yorum Ekle

Yanıtını ekle

tabormeister sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 1

Her zaman: 4,286