Ana içeriğe geç

My iBook g4 powers on but gear wheel spins round and round

iBook G4 12" 1.33 GHz 30gb 1.33GHz laptop

When i power on blue screen appears and the gear wheel spins round and round and won't ever boot up! thank you!!!

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan -1
1 Yorum

I powered on, inserted mac x install disk one,holding down the c key,went to utilities, then disk utilities, says select disk,volume, or image. on left side shows hd 27.9under that shows hd 5.6gb fujitsu, under that shows mac x install disk 1. do not see any thing that says formatt. thanks!


Yorum Ekle

2 Cevap

Filtre ölçütü:
Seçilen Çözüm

Try starting up from your system installation disk, Insert the disk and start up holding down the "C" key. Go to the second screen pull down menu to Utilities -> Disk Utility and see if the drive shows up on the left. If so, try to repair it. If not replace the drive. Here's how: iBook G4 12" 1.33 GHz Hard Drive Replacement

be sure to get a ATA/IDE drive not a SATA drive

Bu yanıt yardımcı oldu mu?

Puan 2

3 Yorum:

I replaced the hard drive and hard drive cable. I put everything back together. i plugged in the power cord and powered on. blue screen appears with flashing folder and ?mark.where do i go from here? Thanks!


You can boot from the system installation disk by inserting the disk and restarting holding down the "C" key. You will need to go to the second page pull down menu to Utilities -> Disk Utility and format the drive. You can then install the system.


UPDATE - tell me about the drive you installed. What is it, how big, where did it come from, was it used? It sounds like it is a used drive that has been formatted and given two partitions.


Yorum Ekle

This is interesting. I had a friend ask me to look at her computer with the same problem reported here. I replaced the hard drive, reinstalled OSX 10.5 and all was well. I ran the software update, which downloaded 10.5.8 combo update. After the update installed, the computer failed to boot again.

Is it possible a recent update could have hosed the system. Mine is an iBook A1054.

I'm currently re-installing the OS again. We'll see what happens.

Bu yanıt yardımcı oldu mu?

Puan 0

5 Yorum:

I was watching a youtube video on reformatting a new hard drive on a mac and the guy inserted the mac x disk one then powered on holding down the c key and then selecting english as the main language and then selecting utilities then disk utility then selecting macintosh hd. then erase macintosh hd. then after erasing select mac extended journal as volume format. then select name . select macintosh hd. what do you think?


You un-accepted my answer and accepted this one. What's different from what you saw on youtube and what I told you to do two hours ago? It should have automatically selected mac extended


what finally solved my problem was too select english as language then go to utilties then disk utilities then select hd that had 29. something, i do not remember the exact gigs,anyhow, then erase, then erase again then select mac extended journal, then i named my hd macintosh hd. in a split second all was erased formatted ,and it said something about partition and the blue line zoomed across in less tan a second!then i followed through back to language then agree agree again and finally the hd showed up so i could select destination hd. thhen i was able to install mac tiger 10.4. you said go to utilities, then disk utilities, then format. i never saw anything in you instruction that told me to erase hd then erase again then mac extended. as you know with computers if you miss one step things do not work!

so to erase was the key! go back and see and read your instructions to me. nothing about erase.and erase again before selecting extend offense!! you were a great help! thank you for helping me!


Glad you got it working, Reformatting a drive erases it. Additional, with a used drive I would reformat using the "write zeros" option to eliminate any bad blocks before putting a system on it.


As a follow-up to my answer above. I installed 10.5 again, then the combo update, and everything worked this time. Apparently nothing wrong with the update. Maybe the update didn't finish or something.


Yorum Ekle

Yanıtını ekle

iluvmacs sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 1

Her zaman: 1,091