Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Parçalar ve Aletler

Unresponsive hot home button, but reach ability works

Okay, I have an iPhone 6. The home button is unresponsive at the home screen and normal operating, but here's the weird part. When it completely dies, I plug it in and it shows the low battery symbol, and when it gets enough power it boots into Recovery Mode. This implies the iPhone thinks the home button is being pushed when It power cycles, but no response when booted back into normal mode.

I have tested numerous screens, all of which do that same thing. Except, the home buttons work on other iPhones.

I have had another iPhone do this, it was a 6S Plus. Did the same thing so I asssumrd I damaged the home button cable. But that was not the case, because later on, I took that screen, scrubbed the connectors with rubbing alcohol and the home button worked perfectly fine on another device.

Also, I am using the original home button. It says Touch ID works, I can’t set it up but it isn’t greyed out either. Reachibility works, which is linked to the touch sensor, but the home button itself doe not work.

And yes, it clicks.

Could I have damaged something on the board? I never put the screws back in for the screen connectors cover, so no long screw damage. I am stumped, please help.

EDIT: I forgot to mention that this phone was a repair. It was stuck in boot loop and I repaired the iOS software and got it back to normal, well almost.

Bu soruyu yanıtlayın Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

Nintendo Switch Setleri

A quick fix to get back in the game

Shop Switch Kits

Nintendo Switch Setleri

A quick fix to get back in the game

Shop Switch Kits

1 Cevap

Filtre ölçütü:

Have you tried a known-working iPhone 6 home button in the phone that you’re having problems with?

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Megan Hamrick sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 1

Her zaman: 133