Ana içeriğe geç

Wireless router released October 2007, model number is WGR614v9.

15 Soru Tümünü görüntüle

Why is my router suddenly slow?

My router seems suddenly unable to go above 1MB/s speeds, on both ethernet & Wifi.

Edit:

So far, I've tried

  1. Power resetting
  2. Factory resetting
  3. Disabling Wifi altogether and plugging in through the ethernet to remove bandwidth stealers
  4. Upgrading the firmware to the latest version

None of the above things helped.

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1

Yorumlar:

Hi @fayazbhai ,

Do you have a telephone service as well as an ADSL service on the line?

Check if the line is noisy. A line fault can slow down the speed.

tarafından

I agree. That is a line service problem. Reset the thing back to factory specs. That may cure it... ONCE. Most low-end routers do not have recovery smarts. They simply fall-back to slow-mode. The reset will put it back to its normal speeds.

tarafından

@jayeff Connecting directly to the ADSL modem gives about 10mbps speeds.

tarafından

Hi @fayazbhai ,

Do a power reset on the router, i.e. turn off power on router, wait for about 10 seconds then turn power back on, wait till it initializes then try it.

tarafından

Yorum Ekle

Dizüstü Bilgisayar Bataryaları

An easy fix for a big power boost.

Hemen Alışveriş Yapın

Dizüstü Bilgisayar Bataryaları

An easy fix for a big power boost.

Hemen Alışveriş Yapın

3 Cevap

Filtre ölçütü:
Seçilen Çözüm

Hi @fayazbhai ,

Try installing the latest firmware in case the current firmware has become corrupted somehow.

Click on the firmware version 1.2.32 link and then on Release notes to view the installation procedure before clicking on the Download link.

Update (04/02/2018)

Hi @fayazbhai ,

Have you tried changing the cable between the modem and the router?

Also check that the router's power adapter is supplying 12V DC

Have you tried to 'reset' the connection using the method below?

1. Turn off the modem.

2. Turn off the wireless router and your computers.

3. Turn on the modem and wait until it has finished initializing.

4. Turn on the wireless router and wait until it has finished initializing.

5. Turn on the computers.

Glad that you got it working OK

Cheers

Bu yanıt yardımcı oldu mu?

Puan 3

Yorumlar:

The upgrade seems to have brought some minor improvement, but the router still seems to be a network bottleneck.

tarafından

This answer combined with @jayeff 's comments (better cable) solved the issue. Maybe you could edit the answer to include everything?

tarafından

Yorum Ekle

If you are really using a a WGR614v9, I would strongly suggest a better router.

Netgear is a great company, but that specific line of router is not.

Note that it is 'v9', which means they don't bother fixing issues properly. Rather, they just release a new hardware version hoping old problems go away, but new problems are introduced.

If you like Netgear, get one of their nighthawks, or TPlink AC1900, Asus, etc.

Also, unplug your cable/dsl modem and router for a few minutes then plug it back in. Your speed will probably improve temporarily.

Bu yanıt yardımcı oldu mu?

Puan 2

Yorumlar:

Power resetting or factory resetting did not help.

tarafından

Yorum Ekle

Some reason your network becomes slowly:

Internet thieves: if your network password is simple, there could be more people tapping it.

Congestion: Reduce congestion if multiple things are connected to Wi-Fi.

Use the router security - WAP2 with AES.

You’re too far out of range

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Fayaz Khan sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 5

Son 7 Gün: 41

Son 30 Gün: 128

Her zaman: 1,878