Ana içeriğe geç

Repair guides and support for all-in-one washer and dryer assemblies as well as stacked units.

54 Soru Tümünü görüntüle

Washer won't drain even after replacing circuit boards & drain pump

Hello,

I have a Kenmore Laundry Center Combo (model #41761723510). We purchased it in 2017 and have had problem after problem. The most recent is the washer not draining. It initially stopped draining and spinning at the end of a cycle. We were having other issues that pointed to potentially mechanical issues so I replaced all of the following (trial and error method):

-Laundry center electronic control board

-Washer user interface

-Door lock

-Washer electronic control board

-Laundry center dryer electronic control board

-drain pump

Even with all of these new components, it is still not draining. When it is in diagnostic mode, it will spin, however it will not turn the drain pump on. I have checked all of the wiring and can’t find and crossed, damaged or loose wires. Throughout all of the issues, it has never provided any type of error code. I’m at a loss. I’ve called local repair men who say they can’t help and to just call Sears. I’ve dealt with Sears in the past and they have been a joke. Any suggestions would be incredibly appreciated!

Thanks!

Update (12/01/2018)

Hi @jayeff ,

I've been digging around and found these wire diagrams. They are a little confusing, but I might be able to make use of them. Do you have any advice on where to start? Also with the voltmeter…how do I know what voltage to look for?

Block Image

Block Image

Block Image

Thank you for your help!

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1
Yorum Ekle

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

Hi @dfaye ,

You may have to start electrical testing of the wiring to try and isolate where the problem is

I realize that you said that you ..." have checked all of the wiring and can’t find and crossed, damaged or loose wires" but you may have to test with a Voltmeter whether or not the drain pump is getting any power supplied to it when it needs to.

First check it at the pump terminal connector and if it is not getting there, then back at the control board, where hopefully it may be marked as to which terminal it is.

Be SAFETY AWARE when you do this as when testing for voltage using a Voltmeter you are dealing with lethal voltages.

You could always use an Ohmmeter to test if the wire has continuity between the control board and the pump motor. If the wiring is electrically OK then perhaps you may still need to check if power is being supplied or not as this will point the problem either back to the control board or further past the pump.

If it does get to the pump, use an Ohmmeter to test that the drain pump motor return Neutral wire is OK and not open circuit to the pump motor. Also check that the earth wire connection on the pump, if it has one, is electrically OK.

When using the Ohmmeter totally disconnect the power from the machine.

I'm a bit surprised at the reaction of local repairmen to the problem. Surely there is one who would at least take a look.

Perhaps you could find out if there are any authorized Sears repair agents in your area. They at least should have access to the wiring diagrams which would make it a whole lot easier (there's one online but it doesn't show the drain pump so unfortunately I cannot tell you where else to start looking).

Update (12/02/2018)

Hi @dfaye ,

Will try but it looks like most of it is controlled by the main control board, which along with the drain pump you have already replaced.

I realise that you said that you checked all the wiring but I’m assuming that it was only a visual and physical check and not an electrical continuity check. ;-)

I would start by first proving the electrical continuity of the wiring from the main control board to the drain pump with an Ohmmeter. Initially this is a safer testing method than testing for lethal voltages with a Voltmeter

With the power totally disconnected from the machine:

Locate the two orange wires on the main control board connections J15-3 and J15-4.

According to the wiring diagram, they are both coloured orange, so label or mark the wires somehow to denote which one is on J15-3 and which one is on J15-4 and then if you can disconnect them from the board.

Using the Ohmmeter, measure between the bare ends of the two wires and you should “see” the drain pump motor showing as a resistance measurement on the meter. I don’t know what the resistance of the pump motor is but if you don’t get a reading at all on the meter there is a break in the circuit to the pump.

If you don’t get a reading at all when measuring between the two wires, regardless of what scale you use on the meter, use the Ohmmeter and test each wire from the board end back to the drain pump terminal connector to ensure continuity of each wire. The meter should show 0 Ohms for each wire.

If there is still no reading on a particular wire from the board to the pump, measure the wire from the board end to the terminal block (shown on the diagram between the pump and the board) where the wire “passes through”. The wire from J15-3 goes to connector 4 on the connector block and the wire from J15-4 goes to terminal 3 on the connector block. If this is OK then measure from the connector block to the pump motor.

Bu yanıt yardımcı oldu mu?

Puan 2
Yorum Ekle

Yanıtını ekle

Donya sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 2

Son 30 Gün: 31

Her zaman: 213