Ana içeriğe geç

The March 2015 update of Apple's 13" MacBook Pro Retina Display, model A1502, features fifth-generation Intel Core i5 and i7 processors and introduces the Force Touch trackpad.

1109 Soru Tümünü görüntüle

OWC Aura Pro SSD not recognized

I have a macbook pro 13” retina early 2015. I have High Sierra already installed on it and want to upgrade my internal SSD with the OWC Aura Pro 1TB for more storage. I followed instructions and swapped the PCIe SSD. Got into recovery mode but from Disk Util and Terminal typing diskutil list. My new SSD does not appear.

I the new SSD is inserted into the PCIe slot correctly and I should have the firmware since I am running 10.13.6 so any help as to why its not showing up for me to restore a time machine backup would be greatly appreciated.

The only thing i can think of is the Aura SSD is damaged.

I have since put my old SSD back in and to allow me to work.

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 14

Thanks sooooo much!!!


Just in case anyone else has the same problem: I couldn't install the OWC Aura Pro X2 in a Mid-2014 Macbook Air running High Sierra, as the SSD didn't show up in Recovery Mode Disk Utility. Aparently, the Internet Recovery Mode loads the OS which was originally installed, which does not support the OWC Aura.

This worked: Create a bootable High Sierra USB Installer. Boot from this, format the OWC Aura SSD from there, and install High Sierra from there.


Thanks Michael!! I had the exact same issue and was kind of stuck starting to consider reach OWC to return the SSD, but your post solved the issue! Thank you so much!


fyi - if you push and hold command - apple - R instead of apple - R you get a different internet recovery process which can see the aura x2


This works on the cylinder style Mac Pro's (Opt-Cmd-R). This allowed me to boot a recovery that would see the drive.


7 tane daha yorum göster

Yorum Ekle

7 Cevap

Filtre ölçütü:
Seçilen Çözüm

Hi all … i am so sorry but i wasnt pressing option key just CMD + R so i am now in and restoring my new SSD. So giddy to have more storage. Thanks for being so responsive.

Bu yanıt yardımcı oldu mu?

Puan 8

1 Yorum:

Holding down that OPTION key is pretty pivotal


Yorum Ekle
En Yararlı Yanıt

I had similar problem. After change disk on Aura Pro x2 not recognized by macbook. Till boot the machine using COMMAND+OPTION+R (helpdesk from OWC). Full instruction below:

-Put the Aura Pro X2 into the machine.

-Put the Apple drive into the enclosure (optional)

-Boot the machine using COMMAND+OPTION+R (this is the specific key combo for High Sierra and above's Recovery mode)

-From there you should see the Aura Pro X2 in Disk Utility. 

-Erase/format the drive in APFS

-Exit out to the main Recovery window

-Then, you can install a fresh copy of the OS there in Recovery, and you can use Migration Assistant after it's done, to move your data, OR

-Restore from Time Machine back up

Bu yanıt yardımcı oldu mu?

Puan 9


THANK YOU!!!! This is the 100% answer!


Yes!! Worked like a charm. Thank you!!!


Thank you! This worked.



So I have rebooted the Mac and am trying to transfer my original drive to the new drive. The old drive is in the owc enclosure. When trying to migrate, the owc Aura Pro X2 enclosure is not recognized as an option. Why?


Yorum Ekle

you have already inserted the disk now press the power button on and immediately after that hold down the "C" key on loading screen. navigate to the second page of the installation and here you can pull down a menu will appear. Now go to Disk Utilities to format the new drive GUID & Mac OS Extended. Now you can install the system while connecting to internet or by using a media bootable.

Also check the specs on your new SSD drive to see if it backward compatible with the system or not.

Bu yanıt yardımcı oldu mu?

Puan 2


unfortunately, when pressing C after starting up my macbook results in a blinking Folder with a ?



Thank you very much, this thing was driving me crazy ;-)

Holding the 'c' key for a while (more or less a couple of minutes) caused the mac booting, very slowly, on a restore screen (not the same one you got with option-R procedure) and after I initialized the disk I was able to use it to restore the time machine


I dont know if your still reading this @amily but you are a star . Ive been struggling for 2 days with upgrade and having just found this thread now have it restoring ! the holding 'c' has worked for me . Thank you ,


Yorum Ekle

I encountered similar issues with an Aura 2TB SSD in my Mid-2014 MacBook Pro Retina. Many painful steps later I 1. upgraded to Mojave on the old SSD; 2. Created a bootable USB with Mojave; 3. Moved the Aura 2TB to the Mac and the old Apple SSD to the Envoy enclosure; 4. booted (using Cmd-R) and then installed Mojave on the 2TB from the USB key; 5. replaced USB key with Envoy external drive, rebooted, and used Mac Migration to copy files from the Envoy (the old 500GB SSD).

Before this I had tried (after step 4) to recover from a Time Machine backup I made but after 24 hours of TM in “Preparing Backup”, I cancelled this and went to the step 5 above.

So far (fingers crossed!) I’ve been running 2 days on the Aura 2TB SSD with no problems.

Bu yanıt yardımcı oldu mu?

Puan 2

1 Yorum:

Thank you. I was getting very frustrated and this helped a lot.


Yorum Ekle

Older Aura SSD don’t have the needed firmware on them to work correctly A Note on High Sierra Compatibility with Third Party SSD's This SSD was sitting on the shelf awhile.

Here’s the needed update to get your drive going: Aura SSDs: Firmware Update

Once it’s working a second update will happen when you install High Sierra directly onto the SSD.

Bu yanıt yardımcı oldu mu?

Puan 1


Thanks Dan

I have since installed Mojave. Would that allow me to bypass the firmware upgrade?

When using Marvel and logging in, i don't see an adaptor listed under devices. I see nothing listed under devices.

Also seems my Early 2015 isnt affected - can you confirm this?


The version of MacOS is not the root issue here! Its the firmware within the Aura SSD its self.

Until you get the SSD recognized by the OS you can't move forward here. You need follow OWC's instruction's. Or contact them to discuss if they offer any other options.


Yorum Ekle

A bit of a fiasco for me because I wiped the drive before updating the firmware, since I didn’t realize it was going to be an issue. Both recovery methods wouldn’t work ( original OS or latest OS ). So I needed to get an old OS on the drive somehow.

Short answer

I booted the wiped laptop in target mode and Carbon Copy Clone an old OS onto the wiped drive. After that I had control of the machine again, which allowed me to run the firmware app.

Long Answer:

All other machines in the house are macOS 11 so I couldn’t clone any of those because the firmware app won’t run under macOS11.

LAPTOP 1 ( with accidentally wiped OWC drive)

  • power off
  • power up in Target mode ( boot while holding t key)


  • install vm fusion
  • create a macOS 10.10 virtual machine

10.10 virtual machine

  • mount external drive
  • Carbon Copy Clone virtual drive to external drive (because virtual machine does not recognize Target Drives).
  • unmount external drive


  • mount external drive
  • mount Target drive (laptop1 — connect the two laptops via firewire) and check with disk utility that drive is External Journaled
  • Carbon Copy Clone : external drive to target drive


LAPTOP 1 ( OWC drive)

  • power off, to get out of target mode
  • reboot
  • update OWC firmware

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

I have a similar issue

Switched the SSD and migrated fine

Then suddenly rebooted to black screen and now the aura refuses to boot or to respond to any key combo or so it seems.. just black screen after chime

Prior to me switching back to the original drive to make sure that the SSD is the problem there was no chime now there is chime with the aura as well but nothing else

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

David LEE sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 20

Son 7 gün: 118

Son 30 gün: 536

Her zaman: 33,192