Ana içeriğe geç

Radio controlled formula superbuggy by Nikko.

2 Soru Tümünü görüntüle

Problem with Nikko Landshark

Bought a Nikko landshark without battery. So i connected a other i had lying around an put it to on. IT moved for couple of minutes and the it stuttered and stops. The battery is now recharged and is does not want to move.. I dont see lose wires or anything burned and dont smell anything. Does somebody knows wat the problem can be?

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

Yorumlar:

does your battery voltage match the original one?

tarafından

No, its different

tarafından

More or less, please provide us with more information (values).

tarafından

Its a Landshark. I got part removed and disconected battery tray. I place 8.4 battery on the wires and then i was driving with for couple of minutes. Then is stopped and now it does nothing. Nothing is burned as far as i can see. And all wires are good and not lose

tarafından

Yorum Ekle

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

Dennis the original battery was a 6.0V 620mAh so you need to tell us what battery you are putting in. After that you need to use your multimeter and check for the power leads etc. going to the main board. Without the basic information we can only guess.

Apparently the Landshark was known for very poor battery life

Update (09/16/2019)

It's a 6 volt system and you used a 8.4V battery? Check your power board for burned components (you will have to measure the values ) and check your motors to see if they are still working.

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

Yanıtını ekle

Dennis sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 2

Her zaman: 81