Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Parçalar ve Aletler

The Mac Pro First Generation is an Intel Xeon-based workstation computer manufactured by Apple Inc. The first generation model includes the machines from 2006 through 2008.

315 Soru Tümünü görüntüle

Mac Pro 2008 P- Fan Speed Varying - No Boot or Video

My Mac Pro started acting weird, freezing up randomly but with long uptimes, then with increasingly shorter up times. Now won’t boot at all. Chime is also erratic. I pulled everything but the video card and keyboard. No video since it when down. At first the machine would start, no chime, optical would spin up, the main drive would spin-up, then stop, and then cycle again and repeat this cycle continuously. I checked all fans and they are working. However, on the last try I heard a fan that is weirdly changing speeds going from slow to fast, fast to slow.


Could I have a bad PSU?


I can’t believe this box is 11 years old. It has served me so well. I’ve got SSD PCIe cards, and an extra graphics card. I’d love to save this machine. She’s been so good to me.

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

Yorumlar:

Replaced VRAM 3v CR2032 battery. Upon test the older one rated at 3.02v after 11 years! The newer one is at 3.34v.

tarafından

Yorum Ekle

LCD iPhone Ekran Tamir Kit'leri

Ömür Boyu Garantimiz kapsamındaki bütçe seçeneği.

Shop Kits

LCD iPhone Ekran Tamir Kit'leri

Onarım maliyetlerini düşürün, kaliteyi değil.

Shop Kits

3 Cevap

Filtre ölçütü:
Seçilen Çözüm

Your diagnostic is correct. Your machine has a failing power supply. The main failures on this model have been #1 the video card, #2 the Power Supply. I have successfully repaired about a dozen and own one myself along with another 2009. Symptoms start when the machine spontaneously reboots. Over time the period shortens until it will not boot at all. After replacing the PSU I have not had one fail again. I do try to find new ones coming out of China as putting in a used one will result in the same failure. This machine is a real workhorse and is my repair bench machine. I am running El Captain on mine.

Mac Pro First Generation Power Supply Unit Replacement

Bu yanıt yardımcı oldu mu?

Puan 2

Yorumlar:

@mayer thanks so much for responding. I get Yellow on LED 2 (Standby) and when diag button depressed, Green on LED 8. I tried using my second NVIDA card (I had installed alongside my replacement ATI) as the primary but still don't get Video LED when I tried that. It seems to only like the original ATI card that came with the computer. Do you still think my PSU is shot or on its way out? If so, am I wasting time rebuilding the OS and I should just prophylactically replace the PSU even though I'm getting video now with the OEM GPU?

tarafından

Yes replace the GPU first as your symptoms indicate it.

When the time comes to rep[lace the video card, the stock card from the 2009 Mac Pro works great:

Video Card: GeForce GT 120

tarafından

Yorum Ekle

Sounds like the smc but check Louis Rossman’s youtube channel for confirmation as it will be covered on there.

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

Checked on-board diagnostics. LED for video was not lighing up. Also, RAM LED on banks five-eight on the second RAM card constant red.

tarafından

Yorum Ekle

Reverting to a known working GPU brought the video back to life. But the O/S was hosed up. So I had to reinstall and restore from a Time Machine back up.

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

You said nothing about having changed the GPU. Did you also flash the EFI?

tarafından

Yorum Ekle

Yanıtını ekle

John M sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 0

Her zaman: 52