Ana içeriğe geç

Samsung's wireless earbuds. Released in March of 2019 with the Samsung Galaxy S10 phones.

27 Soru Tümünü görüntüle

HELP:My earbuds come up as two separate Bluetooth devices- How to fix?

How can I Force the two earbuds to sync up and become one Bluetooth device?

They are coming up as two separate Bluetooth devices in settings and I can only connect to one at a time.

Is there a way to force reset them?

Disclaimer: I cannot Reset through the app as that only works with two of them connected. Right now I'm the wearables app there are two separate devices.

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 25

Yorumlar:

i have tried resting my earbuds and disconnecting them but they still show up as different devices. i use a galaxy tab A (8.0 2019) samsung tablet. nothing is working and this is a newer pair because only one earbud connected with my last pair. please help T^T

tarafından

I had the same problem. Optimum T21 earbuds only worked 1 at a time. Your solution fixed the issue. Only thing is that I am no longer getting stereo that I got before. The update may have been a good idea to have 2 seperate devices but the issues were not thought through.

tarafından

I have the TCL MOVEAUDIO S150, at first, it showed as one device but somehow I made them into two separate devices now, Idk how to fully reset since it doesn’t have any button to do so. Any help would appreciate it.

tarafından

This is a phone issue...

What happened with me is...

I used one bud at a time...I noticed my phone audio in setting equalizer to Jazz

Other was to custom

I made bothe default one by one....and that it:)

tarafından

I found a fix that worked for me!

First make sure both buds are unpaired and put both back in the case. Then pull them back out and make sure both lights are flashing blue, then double tap one of the buds - usually the left one works best - and the other's light should turn off. Refresh the Bluetooth list on your device to make sure there is only one connection showing then hit pair!

Hopefully this isn't too confusing!

tarafından

18 tane daha yorum göster

Yorum Ekle

12 Cevap

Filtre ölçütü:
Seçilen Çözüm

I have returned to Samsung for a free new pair, as covered in my warranty. None of the other solutions have worked and support representatives told me this was the only option.

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

FOR THOSE PEOPLE WHO WASNT ABLE TO CONNECT BECAUSE OF TWO DIFFERENT BLUETOOTH ADRESS check this out it worked for me both of my buds working good now https://youtu.be/hmHVWegdhjU

tarafından

@adel_hussain00 Thank you!! I have been trying to fix my ear buds for the last two days! Your post is the only advice that has worked. Thank you

tarafından

Wonderful advise. It really works

tarafından

I have an iPhone 12 Pro with the same problem. One will come on but not the other

tarafından

Can anyone tell me how to do the same with Tecno Hipods H2? I have this problem for a long time.

tarafından

1 tane daha yorum göster

Yorum Ekle
En Yararlı Yanıt

I've just had the same issue.

My left was showing as (1800) and my right was showing as (7C3E).

What I did was reset both. Placed both in the case and closed it.

I then opened and placed my thumb so it was touch both bud touchpads.

Wait until the centre light in the starts flashing on and off with a green light and try and re-pair the device.

Worked first time. Let me know if that helps.

Bu yanıt yardımcı oldu mu?

Puan 13

Yorumlar:

Thanks Buddy. It worked for me. Perfect!

tarafından

This solution worked for me. I could connect both, but separately. With the 5 second holding down the touchpad they finally both connected at the same time.

tarafından

Yes worked! Thank u

tarafından

It's worked for me too. Thanks!!!

tarafından

Hi I don't completely understand the instructions. Can someone please explain to me in a simple way. Thanks

tarafından

21 tane daha yorum göster

Yorum Ekle

hey, this works for me so hopefully will for you. If 2 different things come up for your bluetooth headphones and won’t connect at the same time, do this:

put earphones in the charging case.

click ‘forget this device’ on the bluetooth.

take earphones out and turn on bluetooth.

triple click (click 3 times) on the left earpieces control pad to re sync the earphones as one bluetooth device.

(it should now show up as one device in your bluetooth instead of 2)

hope this helps some people.

Bu yanıt yardımcı oldu mu?

Puan 7

Yorumlar:

This worked for me, thanks

tarafından

Thanks so much this worked for me!

tarafından

thank you so much. worked for me

tarafından

Thank you it worked....... such a relief.....

tarafından

This worked for us also

tarafından

3 tane daha yorum göster

Yorum Ekle

Hi,

Try resetting the earbuds by inserting the earbuds into their corresponding slots in the charging case and remove them after 10 seconds or more.

Just verifying that you have the earbuds in their correct position in the charging case when you go to pair them with your device?

Here’s a link to the user guide which may also be of some help.

Bu yanıt yardımcı oldu mu?

Puan 3

Yorumlar:

all that does is turn them off and on and does nothing to solve the issue

tarafından

I've just had the same issue. Type: Buds R170

My left was showing as (6809) and my right was showing as (15EE).

What I did was reset both. Placed both in the case and closed it.

``

[image|2336472]

``

HELP ME

tarafından

[br]

Put your earbuds in the case then take them out. Since both of them show as different device in your phone, they'll both blink together. Press the left earbud twice. Then you'll observe that only one of them is blinking. This means they are now connected as one. Turn on the Bluetooth in your phone and pair the earbuds.

Hope this helps!

tarafından

Thanks a lot

tarafından

THAT IS THE #1 solution I have found, take them out case and double tap one of them they are then paired, turn Bluetooth back on connect bang both work !!! Top top advice that is

tarafından

1 tane daha yorum göster

Yorum Ekle

This has been frustrating me for a long time but I have found a solution, which may or may not work for you, depending on your earbuds touch controls. The solution which worked for me was to tap each earbud 10 times until the blue light was constantly on rather than flashing, then placing them in the case and repeating a couple more times before they paired and showed up as one device.

I hope this can help some of you.

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

It worked bro.. thanks. I tapped the reset button multiple times and it somehow combined them as one connection.

tarafından

Thank you SO MUCH I’ve been searching for solutions for like an hour and yours finally worked

tarafından

Yorum Ekle

While paring the device remove both the buds from case and make the device available for pairing

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

I want to add to what everyone has.

I lost my right earbud and replaced with used one.

To fix this make sure both earbuds are connected separately.

Than update each earbud the newest firmware so that you can match firmware and connect both together.

This worked for me it automatically synced both but didnt work previously.

tarafından

How do you Update each separately?

tarafından

Yorum Ekle

I have bluehive BluePods Iso from Canadian tire. (Feb 21,2022) I tried many different things to reconnect them together but always had 2 separate earpods. I finally put them in the case. Closed the case. Unpaired them from the phone. Opened the case. While they were still in the case tapped the one earbud quickly 3x. This paired them together again. Thanks to whoever suggested the 3 quick taps while they are in the case.

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

I have BlueHive Iso from CAD Tire as well, with the same. I checked the instructions and was able to successfully fix the issue as follows: 1) disconnect the buds from your phone, 2) turn them both on (in your ears), 3) tap either one 3x times. You will hear a simultaneous beep in both buds. They should be paired to each other at this point.

tarafından

Yorum Ekle

I have F9-bth-01 earbuds.

I've tried all the resetting steps I could find, but still it keeps showing as 2seperate devices.

What to do?

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

I have a new set of replacement buds, (the first set wouldn't pair) that I'm using with gz3 flip. My phone can't see the buds so they don't appear on the list. I'm counting on its not possible to have two sets fail, ...is it?

tarafından

Yorum Ekle

First unpair bud(s) with phone. Press both ear buds for the same time for 40-50s when they are on your ears. After 20s the LED'll turn off, but after 40-50s it'll come back for a short time, wait for it. You'll hear different voices. Then took them back in to the charging box and turn them on in the box, they'll find each other. Now get them out and scan bt on the phone. You'll find one bud, pair it. Open any media and enjoy listening with two buds.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Kayla Sims

Thanks...

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

I haveTWS TG02 i try all things to make both sides work together , put still show as 2 separate devices

Any chance to make this right?

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle
  • Start off by unpairing both ear buds.
  • Put them back in their case
  • After 5 seconds, take both of them out.
  • Tap 10 times on each of the earbud.
  • The blue lights should start synching.
  • Connect with bluetooth and it should work fine.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Max Shal sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 247

Son 7 gün: 2,061

Son 30 gün: 8,194

Her zaman: 145,331