Ana içeriğe geç

The HP Compaq 6730b is the "business" edition of the 6730 laptop line released by HP.

5 Soru Tümünü görüntüle

Clock is inaccurate and I need precise internet time for application

I am running an application that needs the exact internet time to work properly. But my laptop consistently runs too fast, gaining about a second every minute. I’ve tried the usual fix (changing the time zone) without success. Unfortunately, I am not the pc’s administrator, but the machine is so old that the administrator password has been lost, so I can’t re-register the clock. Is there any way around this? The machine works just fine for my application otherwise, and I would hate to replace it if there’s a simple fix. Thanks for any help you can offer. Joe A.

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

Hi ,

Have you tried synchronizing the laptop time with “internet time”? Not quite sure if you meant this when you said (“… changing the time zone)…”

Go to Control Panel > Date and Time > Internet Time.

Here’s an image to show you

Block Image

(click on image to enlarge for better viewing)

If you have Win 10 installed, click on the Windows Start button on the left side of the Taskbar and type Control Panel in the search box, then click on the Control Panel app option that appears.

If that didn’t work try to open an Administrator’s account and then try the following from the account;

Click Start then type ‘cmd’ in the search bar.

Right click Command Prompt in the list and choose “Run as Administrator”

In the Command prompt type the following commands one at a time and press Enter after each command (Yes there is a space after the letter and before the / symbol but not after the symbol)

 net stop w32time 

w32tm /unregister

w32tm /register

net start w32time

w32tm /resync 

Then restart the computer to test the issue again.

Bu yanıt yardımcı oldu mu?

Puan 4

1 Yorum:

Hi and thank you for taking the time to help me. I have tried syncing the time to the internet, and it does do that, but drifts away from the correct time in a few minutes. But I'll try the second fix above. I did not know how to log in as an administrator, but the link suggests a way. It is an old machine that I held on to from my previous work, and the admin password has been lost. I'll give it a try! Again, many thanks! Joe A.


Yorum Ekle

Yanıtını ekle

Joseph Amato sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 1

Son 30 gün: 2

Her zaman: 115