Ana içeriğe geç

2.4GHz, 2.7GHz, or 2.8GHz quad-core Intel Core i7 processor (Turbo Boost up to 3.8GHz) with 6MB shared L3 cache. Released February 2013.

252 Soru Tümünü görüntüle

Hangs in boot status bar

I’ve transferred all my data and documents to the new computer and yesterday I had to make a security change (apple, preferences, security) so that I could get both thunderbolt ports working as they were not being recognized. I followed the advice online, shut the computer down using shift, control, option and power at the same time, and now all I get is a loading bar on the screen. I let it go for an hour last night to no avail, and this morning, the same thing.

I’m at a loss what to do.

I’ve included a picture.

Block Image


Any help or guidance is appreciated.

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

Yorumlar:

How did you do this? Using Migration Assistant or Cloning software?

tarafından

Neither thunderbolt port was working and I did some online research with my sound device and I was told to make sure I had the latest driver,

go into apple>preferences>security and click “allow” on the device. I did that, then restarted, and it never came back online.

tarafından

Do you have a bootable USB thumb drive? Or at least have one you can make into a bootable OS installer from a second Mac with the same OS level your system is using?

tarafından

Hi Dan, thank you for helping. I have to admit that I posted here the questions of my buddy Steve, who had theses issues with a machine he got from me.It had been working fine before he transferred his data on it and made the changes his software support folks told him to make. And yes, I do have a bootable mojave installer, and could very well reinstall a fresh copy of OSX mojave if he gets stuck. He is consulting with Apple right now. I told him about you, and the vast knowledge available here as well. The latest from him was this:

"I contacted apple and he walked me through a complete reboot. Nothing else was working. So we changed the name from Mojave to Macintosh HD and I am now installing macOSMojave again. I will most likely transfer my docs and files manually as I backed them up, and have been advised to download applications from the app store or third party websites directly."

tarafından

Yorum Ekle

2 Cevap

Filtre ölçütü:
En Yararlı Yanıt

I have to laugh as the drives name doesn’t matter ;-} The OS installer doesn’t care and neither does the OS or Apps. I really don’t understand why the support person wasted time on that.

But re-installing the OS should fix things, if not he may need to scratch the drive and then re-install.

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

Hey Dan,I came to the same conclusion and will switch out the connector cable here in a minute. Looks like the faulty connector took the lovely OWC 480 SSD drive down with it, it does not even register anymore when I connect it to other macs via USB. That is annoying, because they are expensive SSDs. Anyways I will let you know after the switch. Fortunately I still have a stack of 2011 A1286, since so many bring them to me with the infamous faulty GPU…..Often I replace the logic board in those with 2010 boards, and that restores function. But I still have some empty cases with parts…As usual, humble bow into your general direction, keep on rockin'….

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

@jurgenkoppen - Was this comment for your other question?

You really don't want the older 2011 cable as that's only rated for SATA II (3.0 Gb/s) drives which it was shipped with. You really want to get a brand new cable.

tarafından

Oops, yes, this one got into the wrong thread… thank you for the pointer on the cable re the 2012. I will get a new one then…

tarafından

Yorum Ekle

Yanıtını ekle

Jurgen sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 0

Her zaman: 39