Ana içeriğe geç

No Power and No LED Indicators

HP Pavilion 17t-ab000,

This device will not power on, or give fan spin when the power button is pressed, the ac adapted is working properly it has been tested. I have also removed the CMOS and tried powering on nothing worked. I then went and found the board schematics and tested multiple points on the motherboard itself and it seems to be receiving power properly across the board, the DC IN board is receiving power properly but still nothing happens when the power button is pressed. Any thoughts would be greatly appreciated.

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

3 Cevap

Filtre ölçütü:
Seçilen Çözüm

It seems to be that the issue was motherboard related, something appears to have just failed, I didn’t have the time to trace every power rail and distinguish exactly which part failed on the motherboard itself, but after talking with a few other people and more research it appears to have happened to multiple of these laptops usually after some sort of update. Still not exactly sure what the problem was but replacing the motherboard solved the issue, so the battery was good but somewhere power must have not been going properly.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle
En Yararlı Yanıt

Hi @mattclark33 ,

Don’t know the laptop but have you tested the power button itself, for continuity when it is operated, you didn’t say?

The power button appears to be part of the top cover/keyboard assembly as it doesn’t have a separate part number in the maintenance and service guide for the laptop. Guide taken from this webpage.

Given the location of the button whilst it may be connected to the motherboard using the keyboard/trackpad cable it may not be integrated into the keyboard matrix so hopefully if you can access its’ connections you should be able to test it.

Just a thought.

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

Hi @jayeff,

Thank you so much for the response.

I am sorry I didn't include it but yes I have tested the power buttons itself for continuity when it is operated. The power button is actually on a separate daughter board with the two usb ports and the headphone jack.

I also attempted to check the schematics and short the pins for the power button on the board itself to get it to turn on and nothing would go, but when the pins for the fan are activated the fan will spin up, it seems really strange. I am about to just sum it up to something on the motherboard is not working properly.

I appreciate your comment!

tarafından

Yorum Ekle

If the AC adapter is working (as well as the outlet that it's plugged into), I would suspect the battery next. Is there a light indicating that the battery is charging? If not, then it may need to be replaced.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Matthew Clark sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 1

Son 7 gün: 6

Son 30 gün: 16

Her zaman: 195