Ana içeriğe geç

21 Eylül 2018'de piyasaya sürüldü. A1921, A2101, A2102, A2104 Modelleri vardır. GSM veya CDMA / eSIM veya nano-SIM / 64, 256, veya 512 GB / Gümüş, Altın, ve Uzay Grisi seçenekleri mevcuttur. ("iPhone 10 S Max." olarak telaffuz edilir)

207 Soru Tümünü görüntüle

iPhone XS Max not turning on

I received an iPhone XS Max which was reported dead and was previously worked on a by a repair store. When I opened the phone I saw 1 missing cap which I guess was pryed off by the old store.

Then Proceeded to separate the board and I find that the top layer is shorted from the CPU running through the PMIC and currently I am clueless.

Any help would be greatly appreciated!


Cheers.

Update (11/11/2020)

Just noted that the U3100 ic and the U5900 ic has been removed and the caps C2721 and C2725 is also removed near the NAND.


Also, C2991 has been removed below the NAND which I suppose is a cap for VDD_MAIN (correct me if i am wrong).

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

1 Cevap

Filtre ölçütü:

Hello Myron,

it’s always happens. People buy a phone on ebay, put their screwdrivers in there, their dirty fingers, twist and drill and then sell it as "i look in the morning and it turned off and never turned on again". It is sad that you have come across a dishonest seller. I will try to help, but first question: do you have experience in microelectronics repair?

Firstly, you have to check nad measure main power rail, which is PP_VDD_Main.

Secondly, top layer is independent in this model, so you can power it, if you've made a clear with detached capacitors before - ( c2721 is on SOC_S1 line, that is a PMU buck line - important one - measure here too ).

Finally, plug DCPS, screen panel and prompt to boot by tweezers. Pay attention to what is happening with the power consumption and on the screen. If it's ok, go to the bottom (radio) part of the sandwich.

I hope I helped. As if what, write or email me.

  • regards,

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

c2721 line has a okay reading, there are many VDD Main capacitors removed and there is u3100 and u5900 remove also.

tarafından

I tried to power up the top layer but it is not consuming any current

tarafından

Yorum Ekle

Yanıtını ekle

Myron. sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 2

Her zaman: 68