Ana içeriğe geç

Not POSTing or turning on

I was using an old Toshiba Equium laptop as a DVR for a security cameras. This weekend I was going to tidy up my Television area as it was very messy! I unplugged everything and when I got to the laptop it suddenly shut down (before I touched it). then once I came back to plug it back in I pressed the on button and nothing happens, I tried again and accidentally hit the internet button and it fired up! and after a few second the fans turned off and the lights turned off so I tried replacing the ram and that did nothing. after that I ran out of things to try, could people post suggestions!

 

in summary it only turns on when you press the internet button, once it comes on it shuts back off immediately!

 

hope you can help!

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

Yorumlar:

It turned on for about 30 mins after i left it for a week. but then it shut off and is doing the same thing

tarafından

I think it might be the CMOS battery as it said something about that as turned it on. but i don't know why that will prevent it from booting

tarafından

Yorum Ekle

2 Cevap

Filtre ölçütü:
En Yararlı Yanıt

Quite old laptop so try the following:

  • Unplug charger from laptop, take out the battery, press power button for 15-30 seconds, to dischage, and then only plug in the charger and press power button.
  • Does it work? Yes?
  • Then replace battery, from a reputable company.
  • O.K. so you have been just running it on the charger. Is the charger still good?
  • A system that old I would just replace the CMOS battery or even reflash the BIOS. And who knows, the BIOS could have gotten slightly corrupted during a power outage or the like. I have had many system doing strange things and it was slight corruption that was the cause. You never know until you try it.

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

your description isn’t specific enough to be certain, but it does sound like it may be a battery issue.

The questionable part is why it does anything when you hit the inet button. If the battery is dead, nothing should happen. There is also no indication in what you stated that it is a RAM issue.

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

The battery is dead, so it had been operating for ages without one and operating off wall power. it makes no sound just boots up for 2 secs then turns off.

tarafından

what if you remove the battery?

tarafından

If you remove the main battery it does the same thing

tarafından

Yorum Ekle

Yanıtını ekle

Jeremy sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 0

Her zaman: 21