Epson R280 no longer accepts ink-cartridges

After working with refillable or one-use cartridges w/o any problem, a few days ago the R280 strangely stopped recognizing the very same or any other cartridges.

Original post with pics still “awaiting approval” here

www.printerforums.net/threads/epson-r280-no-longer-accepts-ink-cartridges.71461/


Any help / advice greatly appreciated, to try fixing it before throwing away an otherwise good printer.

In fact turned it off the evening before with all refillable cartridges inserted and working and the next morning when turned it on, all cartridges were marked as "unknown". Tried all the tricks recommended by ink sellers or in the forums - turning it off for hours, no-cartridge cycles, all to no avail.
With refillable or after-market one-use cartridges, forced to full w/ the resetter or not, makes no difference, same behavior.

I am not sure whether Epson ran a stealth firmware update on the printer (how would that be possible?) but printer version still shows the same 6.51 and I see no new/updated files under C:\Windows\System32\spool\drivers\x64\3 or C:\ProgramData\EPSON (except for the temp ones created every time).

When I am inserting the cartridges one at a time, each cartridge is recognized as "genuine Epson" but ink level is not shown.
After each cartridge inserted using the "how to" or manual-via-ink-button ink change I'm prompted to "insert missing cartridges", the ones already inserted being visible as "Genuine Epson" in the Information window of the status monitor. But when the last "missing" cartridge is inserted all cartridges show as "unknown".

If I remove any of the cartridges and re-run the replacement, again all inserted cartridges are marked as OK

If I trigger the printer button change and simply open and close the cartridge compartment cover getting apparently an all-empty indication (???)

If I remove all the cartridges, run a replacement cycle without a cartridge, turn off the printer for 5min
Then I run another cartridgeless replacement cycle, then put back one cartridge at a time starting with yellow
Then I see these errors / messages never seen before suggesting that a stealth firmware update somehow has been pushed to the printer (arrgghh!!!)

Then if I continue one cartridge at a time, all cartridges are recognized as "genuine Epson" until I insert the last one, when we arrive in the same situation




Interestingly, with a completely new (non-epson) set, if I remove a cartridge at a time then go through the change cycle (getting the missing cartridge X) then putting it back and doing partially the change cycle (abort before the "next") I am getting these popups
With all cartridges inserted including the last inserted one, it is showing that the cartridges are full except last inserted one (which is not true - as one can see Cyan was showing empty in pic #1 then full in pic #2. Eventually, closing and reopening the window shows all cartridges X-ed (pic #3).
But it means that for a very short time the cartridges were recognized.

Tried time and time again the magic around insertion, power-off/on, supposed cache clear and nothing works.
And not being sure what's going on I would not invest in "genuine" cartridges to figure it out.
Any idea for a working method greatly appreciated - shooting in the dark obviously is a waste of time.












Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

Yorumlar:

Sometimes printer manufacturers will have an update that will let non-genuine ink cartridges work until a certain time; after that, the non-genuine ink cartridges will stop working. Not saying that's what's happening here, but it could be a possibility.

tarafından

Yorum Ekle