Ana içeriğe geç

This receiver is Bluetooth Ready, has 110 Watts x 5 Direct Energy Amplification and is iPad / iPhone Certified with supplied cable

26 Soru Tümünü görüntüle

No audio coming out of the speakers.

When all hooked up properly, I have no audio coming out of the speakers, can only hear a buzzing/hissing sound from all the speakers. It doesn't matter which input is selected, they all have the same issue. Even before selecting any input at all, you can hear the buzzing/hissing as soon as the unit is powered up. Any help would be much appreciated.

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

Yorumlar:

Do you have a multimeter?

tarafından

Yorum Ekle

1 Cevap

Filtre ölçütü:

Go through the diagnostics section of the service manual here. You can start at "Step 2: Power Supply".

Let me know where you get to.

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

Right from the start checking pin 1304 for 12v, I only have about 3.8 to both pins

tarafından

And now I must have touched something I wasn't supposed to because now I have no power to the unit at all -_-

tarafından

@Jay Castvan Is there any AC voltage coming out of the transformer?

tarafından

How would I be able to test that? I do have 120v going in, just not sure which set of wires if the voltage out

tarafından

@andrewsawesome I got the unit to reset, and now I have power to the unit again. So now I'm back to where I started with the buzzing/hissing sounds coming from the speakers

tarafından

1 tane daha yorum göster

Yorum Ekle

Yanıtını ekle

Jay Castvan sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 3

Her zaman: 62