Ana içeriğe geç

The Samsung Series 5 Notebook NP530U3C is a 13.3-inch ultrabook computer, meaning it is less than 0.5-inches thin and under 3.5 lbs.

2 Soru Tümünü görüntüle

After a Windows Update, the laptop bootloops at bootup

Machine bootloop at POST. I tried to temporary unplugging the battery and the CMOS (if there is one) but it keeps looping before the OS bootscreen.

Specs:

OS: Windows 10 v2009

CPU: Core i5-3210M

GPU: HD Graphics 4000/5000

RAM: 4GB

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
2 Yorum

Hi @meev

Can you get into BIOS on startup at all?

tarafından

@jayeff No, not at all.

tarafından

Yorum Ekle

1 Cevap

Filtre ölçütü:
En Yararlı Yanıt

@meev

Disconnect the HDD (SSD?) from the motherboard and then try to get into BIOS and if you can try to disable Secure boot, reconnect the HDD and then check.

Remember to disconnect the battery from the motherboard before working in the laptop and only reconnect it when finished touching the components. Do this every time ;-)

Bu yanıt yardımcı oldu mu?

Puan 1

6 Yorum:

@jayeff Sure, will try later.

tarafından

@meev

If it doesn't work restore the BIOS settings that you changed to what they were before, get into BIOS again and change the boot order priority to USB first boot option and then reconnect the HDD and reassemble the laptop. etc.

Next, create a Win 10 USB recovery drive (example only) and then insert it into the laptop's USB port.

Start the laptop and it should boot into the recovery menus.

You can then either try:

Troubleshooting → Advanced → Startup repair and see if that works.

If not go to Troubleshooting → Advanced → Startup → Restart. After it restarts select Safe Mode with Networking.

If you can get into safe mode uninstall the update and then check when booting from the HDD i.e. remove USB

tarafından

@jayeff The problem is that I could not get past POST. This means that I cannot get into BIOS even if i tried to.

tarafından

@jayeff Loading one of the two hard drives in will result in a 5 - 15 second hang until it loops again. I would guess that an internal component had failed/died and the system cannot operate further.

tarafından

@meev

Looking at an image of the motherboard for the model, (hopefully yours is the same) there is a cmos battery plugged into the board - see lower right side of board.

Try a power refresh just to eliminate a corrupted BIOS as the problem.

Disconnect the charger (if connected) disconnect the main battery from the motherboard disconnect the cmos battery from the motherboard then press and hold the laptop's Power button for a full 30 seconds and then release it.

Reconnect the cmos battery, reconnect the main battery, connect the charger and check what happens.

if still no good then it's a motherboard problem.

Very coincidental that it happened at the same time as an update though.

tarafından

1 tane daha yorum göster

Yorum Ekle

Yanıtını ekle

meev sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 2

Son 7 gün: 16

Son 30 gün: 21

Her zaman: 93