itunes, file explorer stop responding when iPod mini plugged

reposting my question from apples official forum to increase the chances of getting a response quickly lol

The Ipod is a 1st gen mini. the original itunes program from the first restoration attempt was the latest version, downloaded from microsoft's store app. im on windows 10

when i got it it was mac-formated. i was restoring it as usual when it accidentally unplugged during restoration and my computer crashed. The ipod then reboot by itself a few times, showed the sad ipod icon and then reboot again.

from the ipod it seemed that it was working as normal and in the about it said it was windows formatted.

when i plugged it back in itunes would take 10-30 minutes to run and theen would stop responding if i clicked literally anything. it wasnt recognizing the ipod. I have the ipod support service installed. So i went through like 90% of the win 64 versions of itunes from 2014 to 2018, even tried opening it in a virtual machine and on my moms win10 laptop. nothing. the whole time i was making sure itunes was completely uninstalled and deleted before trying another version/just reinstalling.

so i went to seek other solutions . first i ran the HDD test from diagnostics mode which said it passed. then i looked online for how to restore it without itunes and found this article about formating it from file explorer.

when i right-clicked on the ipod to try and get to the formatting options file explorer stopped responding. i tried troubleshooting it from windows' "devices and printers" program to see the same thing happen to that program. it seems every interaction a computer has with this thing just freezes everything.

i've been on this for 2 days and i feel like ive exhausted my resources so please help me im going insane

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle