Ana içeriğe geç

The DC56 is a cordless handheld vacuum designed and created by Dyson. This page includes repair and troubleshooting guides for many issues that could happen to a DC56.

3 Soru Tümünü görüntüle

Why does my Dyson stop working every 3-5 seconds

We have a Dyson DC45. It shuts off (stops working) every 3-5 seconds. Can this be fixed, by myself or at a repair centre?

The Dyson DC 45 ( I have shown DC56 here as it appears similar to the DC45) stops every 3-5 seconds when in use. The following is a more detailed series of the events which occur.

The Dyson is fully charged, when starting use with the brush head attachment, stops working after about 10 seconds of use.

We turn it on using the trigger starter. It stops again after about 3 seconds. We release the trigger and press it again. It starts and runs for approximately 3 seconds, then stops again. The sequence of restarting is repetitive until we give up in frustration.

Is there a "home fixable solution" or must it be taken to a repair shop? If so, where in the Toronto area can it be taken.

Thank you

Bu soruyu yanıtlayın Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 7

Yorumlar:

My disown work 3 or 5 seconds and stop working can I do anything L thank you

tarafından

You need to remove the cone shaped filter ‘washing it alone isn’t good enough you need to remove the filter at the thick end there are 2 small clips that you can push in with a blunt knife to remove the filter sock from the frame!! Once you have done this you will see a large amount of dirt trapped in the filter frame remove the dirt wash and dry the filter sock preferably overnight clip the filter back together put it back in the machine and bobs your uncle

tarafından

I have this same problem. Looked for this cone shaped filter and 2 clips but cant find it. Any help would be great.

tarafından

Mine doesn’t have clips as such - but it has 3 little horizontal slots a few mm wide, that I depressed with the blunt end of a screwdriver. That was enough to pop the frame out of the sock thing, There was a plug of hair and dirt about an inch long and wide, jammed into the bottom/narrowest part of the cone!

tarafından

Yorum Ekle

3 Cevap

Filtre ölçütü:
En Yararlı Yanıt

I assume the battery is dead. Try a new one - you can get them everywhere online.

Pay attention to choose the right one as Dysons have quite different connectors.

Bu yanıt yardımcı oldu mu?

Puan 2

Yorumlar:

Have the same problem - changed the battery and worked properly for a little while and then started to do the same thing again.

tarafından

After mine stops I put it back in the charger for a couple of minutes than it works find. But would like it to just work. Any other suggestion ??

tarafından

Try to open the cone shaped filter, as John suggested above. I did this just now and found a massive plug of hair and dirt wedged into the bottom end of the cone, that I would never have seen if I hadn’t disassembled it.

I became suspicious that the filter was the issue with my stop/start Dyskn, when I took the filter out initially and realised that the machine worked fine if the filter wasn’t in.

Do it - it’ll work!

tarafından

Yorum Ekle

There is a tab on the filter that wears down and stops it from running for more than a few seconds. Here's a video on how to check for that issue:

https://www.youtube.com/watch?v=9IUZ_Gol...

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

Had the same problem. Charged fine and then stopped after 10 seconds. This isn’t a filter issue, it means the battery is dead. Bought a replacement on eBay for $45, good as new

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Wally Turner sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 88

Son 7 Gün: 622

Son 30 Gün: 2,443

Her zaman: 35,567