Ana içeriğe geç

Model A1312 / Mid 2011 / 2.7 & 3.1 GHz Core i5 or 3.4 GHz Core i7 Processor, ID iMac12,2

647 Soru Tümünü görüntüle

machine does not move at all

High there! Odd hardware failure on an 27” mid 2011. Died in action. First idea: PSU failure. Changed PSU, no reaction. Tried a different one, no reaction. Took one from working machine, that was functional 5 minutes ago. Nothing. Pulled the power button plug & hotwired the Mac, no reaction.

My guess, that the main entry on the LB is faulty, e.g. logicboard replacement !?

Any other ideas, what to do? THX in advance.

Greetings from Krautland

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

Yorumlar:

What does the onboard diagnostic LED's telling you?

tarafından

Hi Dan! The onboard diagnostic LED's r telling zilch! Not a sign of light!

tarafından

Replace the line cord and check the socket

tarafından

Hi Dan! Those were the first things I did, 'before' I asked that question! I may be a stupid Kraut, but I know 'wott too doo', before yelling: 'Help'!

THX anyway;, so I guess: Life functions terminated ( See: Space Odyssey )

Greetings from Krautland

A. deLarge

tarafından

Yorum Ekle

1 Cevap

Filtre ölçütü:

I had the issue once ended up being the PSU after replacement worked fine. I agree with Dan replace the line cord and check the socket.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Alexander deLarge sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 0

Her zaman: 31