Ana içeriğe geç

The Lenovo ThinkPad E540 was released in August 2014. It can be identified by its model number: PF-01G2R9.

8 Soru Tümünü görüntüle

Lenovo thinkpad e560 powers on but just black screen


my Lenovo thinkpad e560 powers on but i see just a black screen. I don’t even see the system boot up to bios. The system is definitely booting up and i hear fan spinning but just a black screen.

What i have already done:

  1. Power on with and without ac.
  2. Power on after removing the bios battery
  3. Power on without ram.
  4. Power on without hdd.
  5. Power on and connected the notebook to a external monitor.

Can someone give me a advice ?

Thank you in advance .

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
2 Yorum

Hi @m3m3 ,

What are the LED lights on the keyboard, caps lock, number lock power etc indicating, if anything?

Did you remember to press the F7 key a few times to go through the display options when the laptop was turned on and an external monitor was connected, you didn't say?


Hi @jayeff,

first of all thanks for the quick response.

The LED lights(Thinkpad logo, FN) on the keyboard are on.

The Monitor recognize their is some input but that's it.....just a BLACK SCREEN.


Yorum Ekle

2 Cevap

Filtre ölçütü:
En Yararlı Yanıt

Hi @m3m3,

The Fn light being on means that the Fn Lock function is on. The default is that it should be off.

Try pressing Fn + Esc and check if the Fn light goes out and that there is a display by pressing either the F7 key or the Fn + F7 keys

If still no display did you do a full power refresh? You only mentioned removing the CMOS battery.

By this I mean, turn off the laptop, disconnect the charger, remove the main battery, disconnect the CMOS coin cell battery and then press and hold the laptop’s Power on button for 30 seconds to drain any residual power from the laptop and also to reset the BIOS back to default settings in case it was corrupted for some reason.

Whilst the coin cell CMOS battery is out if you have a DMM (digital multimeter) check the voltage of the coin cell battery. If it is <2.6V DC replace it. The battery part # is 04W4118. Search online using the part number to find suppliers

Then reconnect the CMOS battery and reconnect the charger to the laptop. Leave the main battery out at this stage.

Try to turn on the laptop and check if there is a display and that it boots to the OS.

If there is allow it to boot all the way to the Windows desktop, allow the HDD activity to settle a bit and then shutdown the laptop in the normal manner.

Once it has completely shutdown, disconnect the charger and reinsert the main battery, reconnect the charger and turn on the laptop.

If it turns on OK, allow it to boot all the way to the Windows desktop, allow the HDD activity to settle a bit and then check the charge status of the battery. If it is charging allow it to fully charge before disconnecting the charger.

Bu yanıt yardımcı oldu mu?

Puan 1

5 Yorum:

Hi @jayeff,

i drain any residual power after removing everything and hold the power button like you said but still black screen.

I will try it with the cmos battery but what is the normal behavior if the cmos battery have some malfunction?

It did not work. Do you have another idea?

Thank you in advance


Hi @m3m3

The CMOS battery maintains the settings in BIOS when the laptop has been turned off.

If the CMOS battery voltage drops too far (< 2.6V DC) the settings can sometimes become corrupted and the laptop malfunctions.

Usually the first sign of a failing CMOS battery is that the date and time have to be corrected when the laptop is started but this doesn't always happen. Other problems can include not starting at all, not booting (missing HDD info) or other problems as the BIOS settings are corrupted and it doesn't work like it should. That's why you hold the power button with the main battery and the CMOS battery removed. This removes all the remaining power in the system that may be holding the corrupted settings as they are and the settings default back to the factory default settings allowing the BIOS to work properly

Another thing to try is to try and boot into safe mode - see Method 2.

My thinking is that if you have fast startup enabled in Win 10 you won't see the Lenovo splash screen on startup and also might not have time to get into BIOS to see if the display works.

Using Method 2 even though you can't see anything you said that you can hear it boot up so hopefully by following the procedure you will get a display in safe mode. If you do then it is either a driver problem - Windows only loads basic drivers in safe mode or maybe a startup problem which you should be able to repair by going to Troubleshoot > Advanced > Startup Repair and follow the prompts.

Do not select Reset this PC because if you choose a wrong option after this your data will be erased as Windows will be reinstalled


Help, my school computer was up and working but it had died and I charged it and turned it back on and the screen is black but the fn key is on. I have a lenovo thinkpad



What is the model number of the laptop as shown on the information label on the bottom of the laptop?


I stumbled upon your page while Googling my problem. My issue matches the original query's concerns. Your instructions worked for me. Many thanks.



Yorum Ekle

Hi guys! thanks for your question.

If the Fn key only lighten and the screen is still black and no BIOS(beep sound, active keybord, etc…) sign primarily it’s your RAM problem. Please exchange your RAM soon or change its position of inserting. Don’t sacrifice more.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

M3M3 sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 4

Son 7 gün: 14

Son 30 gün: 46

Her zaman: 8,732