Ana içeriğe geç

14-ce0501na how should I proceed to reset the bios

Hi my laptop 14-ce0501na also doesnt have a cmos battery how should I proceed to reset the bios. I believe I had a failed BIOS update and now whenever I turn it on I get a black screen, the fan spins and the caps lock LED blinks 3 times quick and 2 times slow. I reseated the ram already and changed it I also pressed windows + B/V but no luck any help appreciated

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

2 Cevap

Filtre ölçütü:

Hi @oggierules,

Did you disconnect the battery from the motherboard before you reseated the ram?

If you were doing a BIOS update and it failed here's a link that may help.

Scroll down to the Recover the BIOS using a USB Recovery drive section

Here's a link to the drivers.

Select the OS and OS version > Submit > All Drivers > BIOS-System Firmware files

Bu yanıt yardımcı oldu mu?

Puan 0

5 Yorum:

No I did not, are you ment to remove the battery first and then reseat the ram?

Also tried the USB method but no luck.

tarafından

Also to note I tried all the troubleshooting options. Does anyone know what the light blinking sequence actually means?

tarafından

@oggierules

The link seems to suggest that a 3:2 error code is a memory problem.

If you have more than one module try removing one and then see if it starts. If not try the other.

You are not meant to remove the battery in this model it seems.

Apologies I got it wrong. I thought that it could be simply disconnected i.e. unplug the battery cable from the motherboard and not that you have to remove it completely to disconnect it.

Another option is to remove the battery see p.53 and then press and hold the power button for a full 30 seconds and then reconnect the battery and check if it starts OK. This resets the BIOS to default.

Hopefully this will work.

tarafından

@jayeff Yes I tried this and unfortunately it didn't work. My colleague told me we might have to do a windows recovery, will this even work as it seems the machine doesnt respond to any usb media. I tried the bios usb flash drive method and it seems it doesnt pick up the usb

tarafından

@oggierules

If you can't even get in BIOS on startup then a Windows Recovery won't work as it's got to pass POST (power on self test) first.

Sounds like the BIOS is totally corrupted.

You may have to replace the BIOS chip from a same but faulty model motherboard (hopefully you can find one and that the chip is OK on it) or flash the BIOS chip (reprogram it) with a BIOS.bin file applicable to the motherboard model number (not the laptop's model number) using a programming tool.

In the end you may have to contact a reputable, professional laptop repair service

tarafından

Yorum Ekle

The error indicates embedded controller has timed out waiting for the BIOS to return from system board initialization (end of POST).

That means......either the BIOS is hosed or something on the MB isn't talking to the BIOS during initialization. I had that issue with a defective USB circuit on a laptop. The POST just hangs.

So, start with the easy stuff and try to replace the BIOS as suggested. If that doesn't work, it is likely a MB hardware problem.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

OGGIERULES sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 21

Her zaman: 135