Ana içeriğe geç
Tehlike
Ölümcül olma potansiyeli
Bu talimat doğru şekilde takip edilmezse ölüm ya da parçalanma meydana gelebilir. Çok dikkatli olun ve tüm uyarıları takip edin!
Tehlike

Giriş

Es kommt vor, dass bei den Kenwood A901 Modellen ein Kondensator in der Motorelektronik kaputt geht. Es entsteht dabei starker Rauch und Gestank. Hier wird gezeigt, wie du Teile in der Motorelektronik einer A901D austauschen kannst. Du musst dazu einige Lötstellen entlöten und Bauteile neu verlöten. Wenn du das noch nie gemacht hast, kann dir iFixits Anleitung helfen.

  1. Diese alte A901D lief unter heftiger Rauchentwicklung. In der Motorelektronik ist ein Kondensator abgeraucht. Er wurde ausgetauscht, zusammen mit weiteren Elektronikbauteilen. Es handelte sich um einen Triac BTA08-600CW, einen Blockkondensator 150 nF, einen Blockkondensator 470nF und einen Widerstand 150 kOhm, alles Artikel für wenige Cent.
    • Diese alte A901D lief unter heftiger Rauchentwicklung. In der Motorelektronik ist ein Kondensator abgeraucht. Er wurde ausgetauscht, zusammen mit weiteren Elektronikbauteilen. Es handelte sich um einen Triac BTA08-600CW, einen Blockkondensator 150 nF, einen Blockkondensator 470nF und einen Widerstand 150 kOhm, alles Artikel für wenige Cent.

    • Entnimm alle Anbauteile wie Schüssel und Rührbesen.

    • Ziehe den Netzstecker!

  2. Drehe die Maschine um, so dass der offene Boden nach oben zeigt. Entferne die beiden Schrauben an der Zugentlastung. Entnimm die weiße Klemmbrücke an der Zugentlastung.
    • Drehe die Maschine um, so dass der offene Boden nach oben zeigt.

    • Entferne die beiden Schrauben an der Zugentlastung. Entnimm die weiße Klemmbrücke an der Zugentlastung.

    • Entferne die einzelne Schraube an der Netzanschlussdose und hebe den Deckel ab.

    • Löse die beiden Schrauben an der Anschlussklemme. Hole das Netzkabel heraus und lege es zur Seite.

  3. Drehe die Schraube heraus, mit der die Anschlussklemme am Motordeckel festgeschraubt ist.
    • Drehe die Schraube heraus, mit der die Anschlussklemme am Motordeckel festgeschraubt ist.

    • Lasse die Anschlussklemme durch das rechteckige Loch in den Motordeckel hineinfallen.

  4. Klappe den Standfuß auf. Drehe die beiden Schrauben heraus, mit denen die Halteplatte des Feststellers am Standfuß befestigt ist. Entferne die Halteplatte.
    • Klappe den Standfuß auf.

    • Drehe die beiden Schrauben heraus, mit denen die Halteplatte des Feststellers am Standfuß befestigt ist.

    • Entferne die Halteplatte.

  5. Hebe den Motordeckel heraus. Er ist unter der Achse des Standfußes eingehängt.
    • Hebe den Motordeckel heraus. Er ist unter der Achse des Standfußes eingehängt.

  6. Die Motorelektronik liegt offen da. Bei anderen A901 Modellen sieht sie anders aus. Du erkennst aber häufig den defekten Kondensator. Tausche ihn und weitere Kondensatoren und Widerstände aus. Der Triac leidet dabei sehr leicht. Tausche ihn aus. Die Bauteile sind sehr preiswert. Abgeraucht ist der 150 nF Blockkondensator. Er und der danebenliegende 470nF Kondensator, der 150 kOhm Widerstand und der Triac BTA08-600CW wurden getauscht. 150 nF
    • Die Motorelektronik liegt offen da. Bei anderen A901 Modellen sieht sie anders aus. Du erkennst aber häufig den defekten Kondensator. Tausche ihn und weitere Kondensatoren und Widerstände aus. Der Triac leidet dabei sehr leicht. Tausche ihn aus. Die Bauteile sind sehr preiswert.

    • Abgeraucht ist der 150 nF Blockkondensator. Er und der danebenliegende 470nF Kondensator, der 150 kOhm Widerstand und der Triac BTA08-600CW wurden getauscht.

    • 150 nF

    • 470 nF

    • 150 kOhm

    • Triac BTA08-600CW

    The replacement capacitors must be X2 rated for safety. I would suggest polypropylene for longer life (PP), the originals are oiled paper.

    Tim - Yanıt

  7. Drehe die beiden Einstellschrauben für die Geschwindigkeit heraus. Entnimm die Feder und die Schraubenklemme.
    • Drehe die beiden Einstellschrauben für die Geschwindigkeit heraus. Entnimm die Feder und die Schraubenklemme.

    • Die Geschwindigkeitsregelung ist raffiniert: Am Ende der Motorachse ist ein Magnet. Dieser erregt eine Spule auf der Leiterplatte verschieden stark, je nachdem, wie groß der Abstand ist. Der Abstand kann mit diesen Einstellschrauben justiert und dem großen Regelknopf verstellt werden. Diese Regelung hält auch unter Last die Drehzahl konstant.

  8. Löse die Thermosicherung aus ihrer Halterung.
    • Löse die Thermosicherung aus ihrer Halterung.

    • Entlöte die Kabel am Ein/Ausschalter.

    • Ziehe die Leiterplatine vorsichtig heraus.

    • Drehe die beiden Schrauben heraus, mit denen die Platine auf ihrem Träger befestigt ist.

  9. In Bild 1 sind drei der vier Bauteile ausgelötet. Der Triac ist verschraubt, beachte auch die Wärmeleitpaste. Bringe später am Neuteil wieder Wärmeleitpaste an. In Bild 2 sind die Austauschteile alle eingelötet. Die Kondensatoren haben einen etwas anderen Formfaktor.
    • In Bild 1 sind drei der vier Bauteile ausgelötet. Der Triac ist verschraubt, beachte auch die Wärmeleitpaste. Bringe später am Neuteil wieder Wärmeleitpaste an.

    • In Bild 2 sind die Austauschteile alle eingelötet. Die Kondensatoren haben einen etwas anderen Formfaktor.

    Hello. I have replaced all the components as per your awesome step by step guide but when switched on, the motor is erratic and I see there is a spark from the black component under the red cable. The black component is not visible on the pics. I would really love to identify that component please. Thank you again.

    Ashik Moorley - Yanıt

    Sorry, I am not sure which part that could be. Hmm. Can you post a picture?

    VauWeh - Yanıt

    Hi, I do have a picture but it does not allow me to post. Its a A901D model. The component can not be seen on any of the pics and its not the triac. Its next to the last block capacitor (the one, you didnt replace or name), its a small thin, black cylinder. I am sorry about the bad description. If you can give me your email, I can forward you the picture. I really appreciate the assistance.

    Ashik Moorley -

    OK, I hope I can identify that part, but currently don't have an A901D. My email is za311(replace by at sign)lehrer.uni-karlruhe.de

    VauWeh -

    Could it be a 901 as seen here? In this case there is no PCB and the components are soldered “flying". The component under the red cable (in a 901) is the triac.

    VauWeh - Yanıt

    Thank you so much. I have sent an email.

    Ashik Moorley - Yanıt

    it did not go through - my is ashik.moorley(at sign here)gmail.com

    Ashik Moorley - Yanıt

  10. Die Thermosicherung ist eingesetzt, der Ein/Ausschalter muss noch verlötet werden.
    • Die Thermosicherung ist eingesetzt, der Ein/Ausschalter muss noch verlötet werden.

  11. Alles fertig zum Schließen. Der Ein/Ausschalter ist verlötet, die Regulierschrauben eingedreht. Die Platine ist mit beiden Schrauben am Träger befestigt. Achte darauf, dass der Stift am Träger der Platine in die Führung am Drehknopf eingreift (rote Markierung). Wenn du den Drehknopf verstellst, muss sich die Platine ein wenig auf und ab bewegen, sonst funktioniert die Maschine später nicht!
    • Alles fertig zum Schließen. Der Ein/Ausschalter ist verlötet, die Regulierschrauben eingedreht. Die Platine ist mit beiden Schrauben am Träger befestigt.

    • Achte darauf, dass der Stift am Träger der Platine in die Führung am Drehknopf eingreift (rote Markierung). Wenn du den Drehknopf verstellst, muss sich die Platine ein wenig auf und ab bewegen, sonst funktioniert die Maschine später nicht!

  12. So wird der Geschwindigkeitsregler eingestellt:
    • So wird der Geschwindigkeitsregler eingestellt:

    • Drehe die beiden Regulierschrauben soweit ein, bis du sie mit dem Finger gerade auf der Rückseite spüren kannst. Drehe dann zwei Umdrehungen weiter.

    • Stelle den Regelknopf auf minimale Drehzahl.

    • Achtung: Netzspannung - nicht hineingreifen!

    • Schließe den Netzstecker an.

    • Die Maschine sollte langsam laufen. Die richtige Einstellung ist 60 Umdrehungen des großen Antriebs in der Minute.

    • Reguliere die Drehzahl indem du beide Regulierschrauben gleichmäßig verdrehst.

    • Jetzt kannst du das Netzkabel abtrennen und das Gerät endgültig zusammenbauen, folge den Schritten in umgekehrter Reihenfolge.

    Excellent work of You! Thanks!Have a very old Kenwood Chef A901D. Sometimes it works normal than it switches to max speed and stays runing fast. Rotating the speed control to max does not hear any speed increase, maybe a little bit. Than removing power waiting longer it lets start run normal. Sometimes i can change the speed and than it switches spontaneously to max speed again. Think maybe the thyristor plays crazy….. i could imagine to replace but not the whole electronic stuff. Or is this the speed measurement sending wrong signals to thyristor?

    Marek Oses - Yanıt

    The repair is quite simple, I would replace all of the specified parts, they are inexpensive. Good luck!

    VauWeh -

    Hallo, auf der LP-Elekronik ist eine Spule eingelötet, die für die Drehzahlkontrolle verantwortlich ist. Die Spule hat einen Unterbruch und ist defekt. Kann mir jemand den Induktivitätswert in H, oder den Widerstand nennen? Vielleicht finde ich ein Bauteilehersteller, aber ich muss die Werte angeben können. Vielen Dank im Voraus.

    M. Fischer

    Matfis - Yanıt

    Hab die Spule extra ausgelötet und in den China-Komponententester gesteckt:

    28,5 Ohm und 6,1mH

    Leonard Penzer -

Sonuç

Arbeite die Schritte in umgekehrter Reihenfolge ab, um dein Gerät wieder zusammenzubauen.

11 farklı kişi bu kılavuzu tamamladı.

VauWeh

Üyelik tarihi: 19-10-2015

134.202 İtibar

173 adet Kılavuz yazıldı

31 Yorum

I need help. I changed the capacitors ,the resostor snd the triac, but the motor will not start. i have supply on the pink wire too. after some time the motor starts and stops. checked all the diodes found ok except one which i have changed. any ideas what i need to check? brushes ok too. can you please send me on jusmar1@hotmail.com

qoxra - Yanıt

Hi,

To detect the issue:

you should

1- Try to shrot the main switch and the main thermo protection.

2- Try to bypass the dimmer circuit. by removing the triac from the circuit. Then short MT1 and MT2 place of the triac.

go to my instructables and find out the schematic.

https://www.instructables.com/id/Kenwood...

Regards,

SoubhiF -

@SoubhiF: Your guide ist great! Thank you for sharing.

VauWeh -

Excellent instructions and it all worked for me and saved our old Kenwood. Bought it back in 1988 now working perfectly after replacing the Diode, 2x Capacitors and resistors with the motor brushes. well done and thank you. Mike Baggot 26/04/2020

Mike Baggot - Yanıt

I'm lucky I could help ! Greetings from Germany.

VauWeh -

Excellent instructions. I appreciated the details about setting up the speed control again. A clever induction mechanism!

Andrew May - Yanıt

Thank you for your excellent guide. Was easy to follow and have my Kenwood back up and running.

The only glitch is the speed setting - it seems to intermittently go straight to full speed and often then does not respond to the speed control knob, and occasionally if turned back to the lowest setting will respond to the knob once more. Are you aware of which component is at fault here?

Reece van Buren - Yanıt

Look for the second picture in step 11. Are you sure, that the pin on the support of the circuit board is engaged in the guide rail on the knob (marked by the red rectangle in the second picture). If you turn the knob, you must watch the circuit board to move up and down a few millimeters!

VauWeh -

Thanks for the reply @vauweh, yes, the pin is properly in the guide rail and moving the board as described.

Reece van Buren - Yanıt

Hmmm. Perhaps the circuit diagram here, step 9, helps. The transistor might have an issue ? The magnet? Good luck!

VauWeh -

@vauweh the diagram somewhat escapes me unfortunately. I've replaced the 0.15uF (which blew) and 0.1uF capacitors and the triac. Still the same issue. I've recorded a video of the issue for reference if that is any further help. I've also checked the resistance of the resistors which seem OK, is there a chance that they need replacing too? Could the other capacitors also be a potential cause?

https://1drv.ms/v/s!Aqc9HhNSfzeYg9AWozlm...

Reece van Buren - Yanıt

Strange, I never saw this before, a diagnosis without seeing it difficult. The induction magnet might be loose/broken? Perhaps buying an old used device, like this one, and replacing the parts would be the better solution?

VauWeh -

First of all many thanks for this great instruction. Unfortunately my Kenwood (Model: 907d) broke down yesterday with a lot of smoke. Now I need your help to identify the defective parts (see images). Beside the defective capacitor (0,1 µF) probably the resistor and the diac should be replaced. Unfortunately I can't see the colour coding exactly. According to SoubhiS' circuit diagram for the models A902/A904 it is a 56 Ohm resistor (green, blue, black, silver). In my case the two middle colors are not visible anymore, the last one is definitely not silver, more like brown or gold. Do you think it's a 56 Ohm resistor with a smaller tolerance or could it have a completely different value? Right above the resistor is the diac, which I should probably replace too. Can you tell me what value it has? Last but not least: The capacitor on the opposite side (2.2J100) also looks a bit bloated, which part can I replace it with? Thanks for your help!

https://imgur.com/9jFQ6ZB

https://imgur.com/tXZvOzE

Julian - Yanıt

First: I never worked on a 907D, so I might be wrong!

The most important part, which can be broken, is the triac BTA08-600CW, not the diac. If you want to replace the diac, use a DB3. The capacitor might be the 2.2uF, but I'm not sure. And yes, I don't expect a big difference between 901 and 907, so replace the resistor with 56 Ohm. (The resistor between diac and gate of the triac). The parts, which normally are broken are two capacitors and the triac, as sold e.g. here.

Try it, all parts are cheap. Good luck!

VauWeh - Yanıt

Great explanation, on my machine the capacitors had failed, was particularly helped out by the part covering setting up the spring loaded speed adjustment screws. Thanks a million. Jack, Neu Seeland

Jacques van selm - Yanıt

Great that I could help - so far away. Greetings from europe!

VauWeh -

Bei mir waren die beiden Entstörkondensatoren 0,1u und 0,15u sowie der direkt danebenliegende Widerstand 56Ohm defekt.

Merci für die Anleitung!

Richard Hegg - Yanıt

Hello,

many thanx for this guide, it was easy to fix the Kenwood. But, I tried to regulate the Speed and destroyed the ring magnet. can you maybe tell me the size of this Magnet, or a store where I can order it? it broke in a lot of single parts, so I cannot measurements the size anymore. And I don’t wanna push this great Machine in the trash cause a small magnet.

Many Thanks in advance

Frank Bauer - Yanıt

Oh oh. This ist a very special art, sorry I don’ t know a place to buy. Perhaps here? Ask them, good luck.

VauWeh - Yanıt

I took a look there, I doesn't´t look this good. I know where to buy all forms and types of magnet, but I need the size. Maybee someone here read my comment and can measure it for me.

Trotzdem vielen Dank für den Link

Frank Bauer -

Maybe that's the best dealer: https://kenwoodchefrestore.co.uk

VauWeh - Yanıt

Many Thanks for the Link, I´ll take a look

Frank Bauer -

Die Anleitung ist perfekt !!! wir hatten schon zwar darüber kommuniziert ich ging aber der Anleitung meines Bruders (E-Ing) erst nach und habe , ziemlich fürchterlich alle Lötstellen nachgelötet. Dann hat der Mixer mehrere Male sehr gut funktioniert aber bei zwei letzten Malen hat sich die Maschine erst 10-20 Sekunden nach dem zuschalten in Bewegung gesetzt. Jetzt tut sich nichts mehr …… Habe schon nach Kenwood A901 Leiterplatte PCB Kpl 230V gesucht aber die war nur aufgelistet als nicht verfügbar.

Sollte ich nach Ihrer Anleitung die Teile austauschen? Gibt es irgendwo solche Leiterplatte zu kaufen?

Marek Oses - Yanıt

Ich würde tatsächlich erst mal die genannten Teile austauschen, sind nicht teuer. Oben gab es noch Rückmeldungen, dass die Induktionsspule kaputt war. Aber grundsätzlich ist es eine sehr unkomplizierte Platine und unkomplizierte Teile. Das Schaltbild ist im obigen Beitrag von soubhiF . Viel Glück.

VauWeh -

Thanks a lot!!! Will try to repair it . Hopefully will not damage everything …. Have to order first a proper soldering iron as the old one does not work properly. All the best and stay healthy !

Marek Oses - Yanıt

Have replaced the parts as recommended, Than I connected the 220 V current and have tried to start the motor, unfortunately without any success. e Motor did not start to work. Taking the wires away I have got a slight e stroke, the condensers seem to work?

Now I do not know what I should do. Is there any procedure to check If the control board needs some further repair? May I connect the motor directly to power to see if the motor still works or it will be dangerous for the connected control board?

You are also showing that the induction device may have a problem. Do you have the type of this Part?

i have purchased this very old Kenwood for 30€ and that What I am doing is more for fun in this stupid corona time as for a real need. I could also bring the parts to a professional shop for repair but in this case it would be more effective to buy a new one….

With best regards, Happy Eastern and stay healthy!

Marek

Marek Oses - Yanıt

Sorry, too difficult to say without sitting in front of the machine. Hmm, perhaps you can get another A901D or a used PCB? Does Souhib's diagram help? According to Leonhard Penzer’s post the coil has 28,5 Ohms and 6,1mH.

VauWeh -

Having not working Kenwood mixer I have prepared the baguette dough by my hands. It was 25 minutes of really heavy work but the result was much better as with the mixer - the most probably reason is that making the dough by hands the erecting gluten layers are not getting damaged and are keeping the structure. Anyhow the baguettes are much better , close to perfect!

Having a standard kitchen oven i could put only three baguettes of 300 g each. This for 20-25 minutes at 250 C….. So preparation of 12 baguettes has consumed together 6 hours (many steps) work and a lot of electrical energy …..

Most probably in normal, non corona, times I would not do electrical repairs and bakery studies but it was so interesting!

Thanks a lot! And the life of the Kenwood Chef is still not finished - my brother as electro engineer should be capable to check the electrical issues. Thanks and stay healthy!

Marek Oses - Yanıt

Hi, I would like to share with you the findings made by my brother. The electronic control card with the replaced items accordingly to your advices works perfectly !!! The issue is that the motor was really overloaded and is damaged in high degree …… most probably it was the last dough preparing process as the body of the mixer was really warm but I did not switch off having in mind the switch which should switch down but did not…..

the motor wiring is partially dark, the coal elements are glued with the plastic casing. After some repairs He could start the motor but it was not running .

so now I am stopping the further repairs, had a lot of fun playing with this old machine for 30 €, have learned a lot.

and my hands are better than the mixer so I will continue with the baguettes and finish my involvement in the electronic issues. It was a lot of fun, thank you so much for the so helpful cooperation! All the best!

.

Marek Oses - Yanıt

Thank you very much for your report, I loved to hear your story. Hope the next Kenwood will do better, this are great machines. Have a good time with your bread, would like to taste it.

VauWeh - Yanıt

Thank you thank you thank you!

I purchased an old km210 on ebay, it worked…. until i made a sponge cake…. after a couple of minutes… smoke and a loud bang! the reset button had been triggered…too late.

The board is very very similar to the one above and i was able to get the parts and complete the repairs…. i am back in business!

This unit is for the cottage as i have “newer” km210 that i have been using for years … and a lot of attachments for it, now i can use the attachments between both of them.

However, the “newer” unit, has some speed issues… after a while, sometimes, it goes full speed and i can only unplug the unit to stop it. I turn it off, plug it back, and it is “normal” again…

Soon, i will need to tackle this issue :)

Thank you,

André F.

andre fontaine - Yanıt

Yorum Ekle

İstatistikleri Görüntüle:

Son 24 Saat: 15

Son 7 gün: 148

Son 30 gün: 574

Her zaman: 13,922